Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 3 of 3

Thread: Need Help

  1. #1
    Junior Member
    Points: 268, Level: 5
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    May 2012
    Location
    United States
    Posts
    5



    Need Help

    Ok im having a weird problem with my phone its like the computer isnt recognizing it as a disk drive anymore. I basically tried everything but I have no answer to my problem. Its like my computer knows its connected but its not letting me get into the mass storage and when i click on the drive it asks me to format the drive. also as a side note i can mount it in recovery but its says its write protected. I know its not my sd card because i put it in my other phone and it connects fine. I hope someone can help me.

  2. Remove this advertisement.
  3. #2
    Senior Member
    Points: 4,022, Level: 40
    Overall activity: 0%

    Reputation
    Reputation 35
    Join Date
    Jul 2012
    Customer Since
    1000 B.C.
    Location
    Trench Town
    Posts
    1,166
    Phone
    Kyocera K132



    Buy a new phone, or try a factory data reset

  4. #3
    Member
    Points: 326, Level: 6
    Overall activity: 0%
    bryanskinner1980's Avatar
    Reputation
    Reputation 10
    Join Date
    Jul 2012
    Customer Since
    2009
    Location
    liberty, mo
    Posts
    41
    Phone
    rooted score x500



    try

    Well Mr E sounds like ur n a great mood today lmao

    Well u need to be a little more detailish. What os is on ur computer? Did u install the drivers for the zte score? What kind of memory card are u using? Do u have ur debugging mode enabled on the phone? Is it a new cable? If so is it meant for data or just charge? I went through the same thing and it ended up being the cable.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner