Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 3 of 3

Thread: WiFi Issues

  1. #1
    Junior Member
    Points: 141, Level: 2
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Sep 2012
    Location
    Los Angelas
    Posts
    2



    WiFi Issues

    I have the phone set so that WiFi never turns off however every 5 minutes the phones wifi disables the connection to my router, but if I turn wifi off and on again it connects right back up. I have 5 of these phones and 3 of them have this issue the other 2 stay on wifi all the time. The problem is not wifi turning off, the problem is wifi marking my connection as disabled until i either manually reconnect or turn wifi off then on again. I dont thin the issue is with my router as I have 10 other phones working just fine.

    Any ideas here?

  2. Remove this advertisement.
  3. #2
    Member
    Points: 326, Level: 6
    Overall activity: 0%
    bryanskinner1980's Avatar
    Reputation
    Reputation 10
    Join Date
    Jul 2012
    Customer Since
    2009
    Location
    liberty, mo
    Posts
    41
    Phone
    rooted score x500



    more info

    Are u using stock or custom rom? To be honest it sounds like a faulty router. Test the theory on a another router/hotspot and c wat happens. Also it could be the custom rom u r using (if u r using custom rom) if so try flashing exile kitchen. Thats the rom i use and have no problems at all with my routers.

  4. #3
    Member
    Points: 3,755, Level: 38
    Overall activity: 0%
    OvrDriVE's Avatar
    Reputation
    Reputation 13
    Join Date
    Mar 2012
    Customer Since
    june 2010
    Location
    fresno, ca
    Posts
    236
    Phone
    zte score x500



    i doubt it's a router issue as he has multiple devices on it without issues. sounds more like an issue with the phones themselves or android 2.3.4(have read about issues with wifi and this version of android) i know i had similar issues before dropping my modified exile rom on mine. have no issues now.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner