Hello,

I have had 1x service problems on my LG Optimus phone for going on 3 days now. I am currently in New York Area right now and going back to my home in San Diego, California in a few day. Up until 2 days ago, my phone was working good at the house here in new york as well as the basement (with windows to the outside).

All of a sudden, I am not getting any 3g service anymore, and keep on getting 1x service now. Yesterday, I was in Manhattan area and got 3g service, but today I kept on getting the 1x service. It makes me very upset because I'm not sure if people are calling me or sending me text/pic messages and I'm not receiving it.

I have tried powercycling the phone several times as well as taking out the battery. I have tried resetting the phone. That didn't do anything, besides remove some stuff and set everything to default. I called customer service today, and they said that I should have done "*228" prior to coming to new york. I told them, that I did that when I came here to NY but wasn't sure. They said that it might not work properly since I might be on a partner network.

Every time I try doing the "*228", I get the audible message saying, "use the 10 digit number when calling an area inside or outside of the network area". It was something along those lines. Then it says that the programming or provisioning had failed.

I don't know what to do, and not sure what to make out of this. I'm not sure if it's a phone problem or something wrong with the tower or something. Anybody have any idea on how I can handle this? I would really appreciate your help.


Thank you