Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 5 of 5
  1. #1
    Junior Member
    Points: 667, Level: 13
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Nov 2011
    Location
    AZ
    Posts
    7



    3G ping and speed issues in Phoenix AZ

    I'm not sure what is going on, but for the past few days, it seems like 3g speeds and ping times have went into the gutter in Phoenix AZ. I live in the 19th/Northern area and usually always have 3-4 bars at home.

    Speedtest reports awful speeds and pings sometimes in excess of 600 testing with the Tucson server. It seems to be this way for several hours at a time before it returns to normal, and the normal speeds only last for maybe an hour or less.

    We have three Ascend II's all on the $55 plan, and all three are having similar issues. Called Cricket and they suggested to uncheck "data roaming" and see if that helps. It fixed things for a while, but since 5PM or so things started to go south again. Facebook app on the other two phones won't load the main wall (whatever that means. I don't use any social networking sites like they do), I can't play TibiaME or any other online games wthout serious lag and random dsconnects, and last night my phone's 3G icon kept disappearing every few seconds.

    None of the phones have hit the cap this month so that can't be it. Mine got hit last month after using almost 3gb but reset on the 11th.

    Anyone have any idea what might be going on? I get a better connection on my phone at work with 0-bar signal than I am at home right now with 4 bars and green connection icons. Keep in mind this poor connection isn't just during peak hours. Had awful speeds and 670 ping even at 4AM this morning.

    Sent from my Huawei Ascend II (M865) using Tapatalk

  2. Remove this advertisement.
  3. #2
    Senior Member
    Points: 51,481, Level: 100
    Overall activity: 0%
    avenue's Avatar
    Reputation
    Reputation 51
    Join Date
    May 2011
    Location
    New Jersey
    Posts
    2,805



    This is only happening in one area, correct? You said it was working at work, so that makes me think it might just be the one tower.

    I would blame it on a lot of people being on the network at one time, but you said you were having problems at 4 AM too.

    Usually when people have these kinds of problems it's from them making modifications to their phone, not having the correct PRL, etc. From what I've read, it looks like you're a regular customer that just purchased three phones and haven't really made any changes.

    So, I would suggestion dialing *228. If that doesn't solve the problem, you can visit a corporate store in your area to see if they can do anything to help you out. If not, you would need to continue calling to see if they can do anything.

  4. #3
    Junior Member
    Points: 667, Level: 13
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Nov 2011
    Location
    AZ
    Posts
    7



    I went over to a store yesterday and they say its most likely just overloaded in this area with so many people getting new phones around this time of year. I have a feeling that is probably right.

    Sent from my Huawei Ascend II (M865) using Tapatalk

  5. #4
    Senior Member
    Points: 51,481, Level: 100
    Overall activity: 0%
    avenue's Avatar
    Reputation
    Reputation 51
    Join Date
    May 2011
    Location
    New Jersey
    Posts
    2,805



    Quote Originally Posted by Questwizard View Post
    I went over to a store yesterday and they say its most likely just overloaded in this area with so many people getting new phones around this time of year. I have a feeling that is probably right.

    Sent from my Huawei Ascend II (M865) using Tapatalk
    Yeah, that's probably it. I'm surprised so many people are using their phone early in the morning though.

  6. #5
    Senior Member
    Points: 1,528, Level: 22
    Overall activity: 12.0%
    Gxrxd's Avatar
    Reputation
    Reputation 13
    Join Date
    Nov 2011
    Location
    Oklahoma
    Posts
    391



    Mines been doing the same thing, i'm in Tulsa ok, don't know what the deAl
    is.
    Sent from my M886 using Tapatalk

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner