Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 1 of 4 1 2 3 ... LastLast
Results 1 to 15 of 47
  1. #1
    Junior Member
    Points: 1,189, Level: 18
    Overall activity: 0%

    Reputation
    Reputation 12
    Join Date
    Apr 2012
    Location
    KC
    Posts
    9
    Phone
    Mercury


    3 out of 3 members liked this post.

    MMS not working properly since the OTA upgrade for Huawei Mercury

    I've made several calls to "Customer Support" because ever since my wife and I did the OTA upgrade for the Mercury we have not been able to send MMS, and Customer support keeps telling me there is an outage, However the first time i called the lady told me it was an upgrade that was effecting it. Have you heard of anyone else having this problem, If we take out the battery while the phone is still on and "refresh" the data connection meaning disable it and re-enable it, it works for about 5-10 minutes then stops working. I advised her of this and she keeps pushing it off on the "outage" that has been going on since the OTA upgrade.
    Last edited by teck; 04-26-2012 at 07:47 PM.

  2. Remove this advertisement.
  3. #2
    Junior Member
    Points: 198, Level: 3
    Overall activity: 1.0%

    Reputation
    Reputation 11
    Join Date
    Apr 2012
    Location
    Tulsa, OK
    Posts
    15
    Phone
    Huawei Mercury



    I am having the EXACT same problem... And the 3 of us are not the only ones... But there isn't much info on the web yet. I've gotten the run around from customer service and a guy at one of the local Cricket stores in my town FLAT OUT LIED TO ME when he *fixed* my phone. There is no outage, something in the network settings was jacked by the OTA upgrade and they're not owning up to it. I have a support ticket about the issue that someone is supposed to get back to me on... I'll keep you updated. I also tried doing a hard reset and that didn't fix the problems, it's their idiotic firmware. Grrr... Brand new phone... Haven't even rooted it... No 3rd party apps... It's was pristine and working perfectly until this... SMH...

  4. #3
    Junior Member
    Points: 1,189, Level: 18
    Overall activity: 0%

    Reputation
    Reputation 12
    Join Date
    Apr 2012
    Location
    KC
    Posts
    9
    Phone
    Mercury



    Thanks for the reply, glad to see we weren't the only ones with this problem, I guarantee that they are telling the reps to stall us for as long as they can while they try and "fix" this. Thanks again for the Reply, please do keep in touch about what they tell you.

  5. #4
    Junior Member
    Points: 109, Level: 2
    Overall activity: 3.0%

    Reputation
    Reputation 10
    Join Date
    Apr 2012
    Location
    Rochester NY
    Posts
    4
    Phone
    Huawei Mercury



    Same problem here ... just got my Mercury last Thursday ... didn't notice the MMS send issue until Saturday when I tried to send a picture to my brother. I have no problem receiving MMS. I going submit a support ticket on them mycricket.com website, if that is possible. I'll update here if I get any news on the problem.

    Update:
    Called Cricket Support today (couldn't find a way to submit a support ticket on the website) ... Had me do a power cycle (remove the battery while the phone is powered on), but did not remedy mms send problem. Then support guy ask how many bars were showing for my signal, and asked if "3G" was showing at the top. Bars and 3G status were good. Then the support guy tells me that Cricket was doing data maintenance to their system over the last few days, and it was just completed this morning some time. He advised me to move around to different to areas, and try sending mms while in a area with strong signal. So, try this over the next couple of days, then call back if I was still having the problem.

    I'll see what kind of response they give me in a couple of days, given the problem has not resolved itself by then. If they can't fix it then, I will take it the store and see if the manager there will submit a support ticket.
    Last edited by MrMercury; 04-25-2012 at 03:43 PM.

  6. #5
    Junior Member
    Points: 198, Level: 3
    Overall activity: 1.0%

    Reputation
    Reputation 11
    Join Date
    Apr 2012
    Location
    Tulsa, OK
    Posts
    15
    Phone
    Huawei Mercury



    So, in other words, he's lying and they're still trying to stall while they fix their screw up... You know... I'd be in such a better mood if they'd just own up and say they're working on it. Aholes... I'm going to call and check on my support ticket here in a bit, I'll let you know what they say to me as well...

  7. #6
    Junior Member
    Points: 109, Level: 2
    Overall activity: 3.0%

    Reputation
    Reputation 10
    Join Date
    Apr 2012
    Location
    Rochester NY
    Posts
    4
    Phone
    Huawei Mercury



    Update ...
    I just tried to send a pict to my bro again, and it went through w/o any problem ... I haven't done anything to the phone since calling support a little while ago. Don't know what changed ???? Hopefully, it will stay fixed ... I'll update again if anything changes.

  8. #7
    Junior Member
    Points: 198, Level: 3
    Overall activity: 1.0%

    Reputation
    Reputation 11
    Join Date
    Apr 2012
    Location
    Tulsa, OK
    Posts
    15
    Phone
    Huawei Mercury



    So I got the run-around... The ticket is still open... Oh, and apparently b/c my contact number is the same as the phone having the issue they may disregard my trouble ticket completely... SERIOUSLY!? So WTF am I supposed to do? I went OFF on that csr for a minute... I know it's not her fault... She did try to help me and I thanked her for that... But not before I gave her a piece of my mind about Cricket. She did offer to credit my account for the days I haven't been able to use the service. And why the hell do I get the same chick every time I call? LOL This may very well be the straw that broke the camel's back with me... I've been with Cricket for YEARS, and never had a problem until now, and this is the service I get? Oh hell no.

  9. #8
    Junior Member
    Points: 1,189, Level: 18
    Overall activity: 0%

    Reputation
    Reputation 12
    Join Date
    Apr 2012
    Location
    KC
    Posts
    9
    Phone
    Mercury



    Yeah, this is getting ridiculous. They need to OWN up to it and say We are working on it.

  10. #9
    Junior Member
    Points: 1,189, Level: 18
    Overall activity: 0%

    Reputation
    Reputation 12
    Join Date
    Apr 2012
    Location
    KC
    Posts
    9
    Phone
    Mercury



    Found a temporary fix that's kind of a pain but narrowed down.

    On my phone if i go into the application settings and FORCE STOP the messaging and go back into it, it will send the pictures/mms messages perfectly.

    Hopefully this works for you guys/gals too.

  11. #10
    Junior Member
    Points: 109, Level: 2
    Overall activity: 3.0%

    Reputation
    Reputation 10
    Join Date
    Apr 2012
    Location
    Rochester NY
    Posts
    4
    Phone
    Huawei Mercury



    Quote Originally Posted by teck View Post
    On my phone if i go into the application settings and FORCE STOP the messaging and go back into it, it will send the pictures/mms messages perfectly.

    Hopefully this works for you guys/gals too.
    Thanks for the tip, Teck! After sending a mms successfully yesterday afternoon, last night it would not send. However, I tried again (before reading Teck's tip) and I was successfully able to send 3 mms messages one after the other.

    As long I'm having issues, I will continue calling Cricket support. Otherwise, they will never fix the problem.

    SilverRain79, if you don't have a second phone to call Cricket support, you can use "Call phone" under the "Chat" section of your Gmail account (bottom left corner of your email inbox). Just click on it and a key pad will show. Calls are free for US destinations. Of course, you will need a mic and speakers/headset/earbuds for your computer. You can only call out ... works great for when you absolutely need a second phone.

    ---------- Post added at 05:14 PM ---------- Previous post was at 05:07 PM ----------

    Forgot to mention ... Teck, you can also do a long press on the Home key to bring up the task manager and close the messaging app from there. This should be the same thing as doing a force stop, but a little more convenient to get to.

  12. #11
    Junior Member
    Points: 198, Level: 3
    Overall activity: 1.0%

    Reputation
    Reputation 11
    Join Date
    Apr 2012
    Location
    Tulsa, OK
    Posts
    15
    Phone
    Huawei Mercury



    Force stopping doesn't work for me anymore, it worked at first... As long as I only connect to 3G I'm fine, but as soon as my phone connects to wifi the only way I can send MMS is to disable wifi. I shouldn't have to do this every time I want to send an MMS. For instance, today I went to get my hair cut and was able to send a pic from the parking lot. But as soon as I got home and connected to my wifi... Nada.

    And thanks for the Google tip... However the issue is that if/when they decide to address my trouble ticket they will call me and need me to be on a different phone than the one having the issue. So calling them from a different phone isn't the problem, it's the phone they contact me on. Basically it's b/c they'll want go through various trouble shooting steps with me and not all of them can be done while the phone in use. It's also a convenient way for them not to have to deal with my issue. How many people have two phones that they carry around with them? I'm so pissed off and frustrated right now. I may drive to the Cricket store just to yell at someone and make myself feel better...

  13. #12
    Junior Member
    Points: 1,189, Level: 18
    Overall activity: 0%

    Reputation
    Reputation 12
    Join Date
    Apr 2012
    Location
    KC
    Posts
    9
    Phone
    Mercury



    Yes, I completely agree, we shouldn't have to do this crap EVERYTIME we need to send a message, and I completely agree that WIFI has a major factor in this. Something to do with WIFI and messaging and it's crap. Thanks for the home button tip, I've had this phone for a while and never knew about that. I just figured the ending the messaging was a lot easier then rebooting the damn phone everytime we want to send a message.

  14. #13
    Junior Member
    Points: 198, Level: 3
    Overall activity: 1.0%

    Reputation
    Reputation 11
    Join Date
    Apr 2012
    Location
    Tulsa, OK
    Posts
    15
    Phone
    Huawei Mercury



    I just got off the phone with cricket customer service... I referenced this thread and explained to the CSR that Mercury users are starting to search each other out and are realizing this isn't an individual issue... She had me on hold for quite some time while she "researched" my trouble ticket... Got the same song and dance about needing a different callback number... When she ran out of excuses she advised me to go back into a corporate store and see about them resetting my phone, which I've already tried to do myself. The firmware update replaced the original backup in the internal memory, so it just reinstalled the Muve Music Firmware. *sigh* It's like I'm on an eff'd up merry-go-round with a $250 phone that can't juggle wifi/3g signals. I'm really starting to think they're not going to do anything about this. =-(

  15. #14
    Junior Member
    Points: 279, Level: 5
    Overall activity: 0%
    motobis's Avatar
    Reputation
    Reputation 10
    Join Date
    Apr 2012
    Customer Since
    June 2007
    Location
    San Diego CA
    Posts
    11
    Phone
    Huawei Mercury



    Same here; did the UG and all I received that I notice is broken MMS and an obnoxious Muze ad that sits there for a while and annoys me before Mercury boots up. This is the 1st good phone I have used w/my account that was not a BlackBerry World Edition Flashed over for CDMA, it would be great if someone comes up with a "Cricket DeCrapifier" for the junk they put on it that I do not want.

  16. #15
    Member
    Points: 1,632, Level: 23
    Overall activity: 0%
    drob6368's Avatar
    Reputation
    Reputation 11
    Join Date
    Jun 2011
    Location
    Florence ,KY
    Posts
    60
    Phone
    htc one sv


    0 out of 1 members liked this post.

    wow never realized how may peolpe where having problem with there mms i guess i just lucked out cause mine has worked perfect since the update i could be wrong about this but i was allways told for mms to work on the merc you had to have you 3g active for it to work i have noticed that as soon as i shut off my 3g mms will stop working and it has never worked with my wifi even before the update

 

 
Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner