Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19
  1. #16
    Junior Member
    Points: 115, Level: 2
    Overall activity: 6.0%

    Reputation
    Reputation 10
    Join Date
    Nov 2014
    Customer Since
    4/2014
    Location
    Phoenix, AZ
    Posts
    3
    Phone
    HTC One SV



    Wink FINALLY!!

    SnakeFist2005, Fantastic Work! I've tried MANY other methods... all unsuccessfully UNTIL I found your work. Honestly, my attempts had failed so many times I promised myself I was giving up after one last shot. Glad I found you here. I AM FINALLY ROOTED!! Thank you!!
    Last edited by Sooper Squirrel; 11-15-2014 at 03:59 AM.

  2. Remove this advertisement.
  3. #17
    Member
    Points: 3,090, Level: 34
    Overall activity: 0%
    SnakeFist2005's Avatar
    Reputation
    Reputation 10
    Join Date
    Apr 2012
    Customer Since
    2003
    Location
    Pennsylvania
    Posts
    35
    Phone
    HTC One SV



    Glad to help.

  4. #18
    Junior Member
    Points: 115, Level: 2
    Overall activity: 6.0%

    Reputation
    Reputation 10
    Join Date
    Nov 2014
    Customer Since
    4/2014
    Location
    Phoenix, AZ
    Posts
    3
    Phone
    HTC One SV



    Bad news man, was in root heaven for two days. Suddenly, I am now stuck in a reboot loop. Any ideas?

  5. #19
    Junior Member
    Points: 115, Level: 2
    Overall activity: 6.0%

    Reputation
    Reputation 10
    Join Date
    Nov 2014
    Customer Since
    4/2014
    Location
    Phoenix, AZ
    Posts
    3
    Phone
    HTC One SV



    SnakeFist, worked great for two days. Then went into boot loops. Repeated your process entirely but wiped everything before the reflash. Now, almost everything is up and running. Can't get the phone on the network. So, no calls. No texts. No mobile data. Any Ideas?

 

 
Page 2 of 2 FirstFirst 1 2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner