Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 2 of 2 FirstFirst 1 2
Results 16 to 20 of 20
  1. #16
    Member
    Points: 1,357, Level: 20
    Overall activity: 2.0%

    Reputation
    Reputation 23
    Join Date
    Jan 2012
    Location
    phoenix
    Posts
    62



    any links to axism rom?

  2. Remove this advertisement.
  3. #17
    Junior Member
    Points: 297, Level: 5
    Overall activity: 14.0%
    cplking's Avatar
    Reputation
    Reputation 10
    Join Date
    Aug 2013
    Posts
    27



    I was running this rom. Only issue is my mms wasn't working at all

    Sent from my SCH-R530C using Tapatalk 2

  4. #18
    Member
    Points: 1,344, Level: 20
    Overall activity: 0%

    Reputation
    Reputation 11
    Join Date
    Jun 2013
    Customer Since
    06/2013
    Location
    Temple hills md
    Posts
    170



    It works for me except picture mail

  5. #19
    Member
    Points: 466, Level: 9
    Overall activity: 33.0%
    demifiend's Avatar
    Reputation
    Reputation 10
    Join Date
    May 2013
    Customer Since
    may 2013
    Location
    El Paso TX
    Posts
    33



    as I was saying earlier about my SD card...turns out it was a problem with the card, got a 32 GB class 10 and it works fine now. so if anyone else is having that problem where the card unmounts and mounts itself at random...that's your solution. just letting everyone know in case it happens to you. and also, formatting did not fix the problem.

    Sent from my SCH-R530C using Tapatalk 4

  6. #20
    Member
    Points: 1,344, Level: 20
    Overall activity: 0%

    Reputation
    Reputation 11
    Join Date
    Jun 2013
    Customer Since
    06/2013
    Location
    Temple hills md
    Posts
    170



    Thanks have not had that problem.

 

 
Page 2 of 2 FirstFirst 1 2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner