Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 3 of 3
  1. #1
    Junior Member
    Points: 104, Level: 2
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Aug 2014
    Customer Since
    Apr. 2012
    Location
    Broomfield, CO
    Posts
    1



    Cricket Galaxy s4 on CyanogenMod 10.2.1

    Hi guys, new here and want to thank you already for the help i got from here before I joined!

    Well... I have a issue.

    I have a Galaxy s4 SCH-950c (cricket official) That i have had for almost a year id say. een using it fine, then got it replaced 2 months ago, and then 2 days ago decided i wanted to root it since i missed having a rooted phone.

    I went ahead and downloaded Odin and ClockworkMod, And rooted it, made a recovery, and it was working fine. then i decided to put CyanogenMod 10 on it. I backed up my stock but rooted flash via CWM's menu again, Then I put CyanogenMod on fine via CWM's Recovery agent, Since i couldnt do it through CWM app or TSWP. However it gave me the activation needed menu. I tried to activate like a idiot even though i knew it wouldnt work. Now, on my phone number in settings it says "000-000-02334" or something similar, and thats what the MIN is too. And when I try to restore my orignal (stock, Rooted) rom, Its really slow and freezes a lot and pops up saying EVERYTHING is crashing (mainly gaaps.google.com or something) but i managed to use it for a second to check if it worked and it had the same issue as well.

    So, I need help. Can anyone point me in the direction to fix this? I have searched all day and found nothing. even tried going back to my stock but rooted rom and it was the same. Possibly need a new SIM?

  2. Remove this advertisement.
  3. #2
    Junior Member
    Points: 102, Level: 2
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Aug 2014
    Customer Since
    April2014
    Location
    United States
    Posts
    1



    I have a similar issue...S4 Cricket phone that has CyanogenMod on it.
    I can't get it to work with my Cricket Sim Card from my Galaxy Amp.
    No internet access at all.
    I'd like to unroot it and restore it to factory settings but the Cyanogen forum isn't answering my question.
    Have no idea how to do this safely.
    Should I just return the phone since it doesn't work for me or should I try to fix it?

    Thanks!
    Karin in Orlando

  4. #3
    Junior Member
    Points: 108, Level: 2
    Overall activity: 7.0%

    Reputation
    Reputation 10
    Join Date
    Sep 2014
    Location
    Utah
    Posts
    2



    I have the same issue. My wifi works fine but nothing else. Likewise my MIN is wrong. Did you ever figure out how to manually enter the correct MIN?

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner