Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 3 of 3
  1. #1
    Member
    Points: 1,480, Level: 21
    Overall activity: 0%

    Reputation
    Reputation 23
    Join Date
    Feb 2013
    Customer Since
    FEB 2013
    Location
    Chaparral (Nuevo México), United States
    Posts
    145
    Phone
    Samsung Galaxy S4



    New Google Wallet App

    Google announced a new app that is going to be compatible with almost all android phones. I installed it on my S4, but yet I'm not able to use the tap to pay feature. Some report that changing the build prop to reflect the S4 GPE would make it work. Myself I haven't tinkered with it since I can't find what info to change, but I'll report back. Here is the app if you haven't received the update.


    com.google.android.apps.walletnfcrel-DL.apk




    Edit: Never mind, tried different models in the build prop but still nothing. Wish there was more development like the onw for the Verizon version.

    Last edited by cjreyes666; 09-20-2013 at 04:15 AM. Reason: Update

  2. Remove this advertisement.
  3. #2
    Junior Member
    Points: 104, Level: 2
    Overall activity: 1.0%

    Reputation
    Reputation 10
    Join Date
    Oct 2013
    Customer Since
    Sept 2013
    Location
    United States
    Posts
    2



    I have not been able to get Google Wallet to work with Stock ROMS/Kernels. I was able to get Google Wallet Version 1 to work with CM 10.1 Stable on the S4 making several transactions at different merchants. There are links to the XDA posting on Google if you search it up and follow the same directions but it works.

  4. #3
    Senior Member
    Points: 19,119, Level: 87
    Overall activity: 0%
    Stephen Proffitt's Avatar
    Reputation
    Reputation 78
    Join Date
    Nov 2011
    Customer Since
    Nov 2011
    Location
    Louisville, KY
    Posts
    1,522
    Phone
    LG G2



    There is a way to install it and get it working using the Xposed Framework version but it does require root.
    My work on the CDMA Cricket S3 and S4 are now obsolete. Thanks for all the support when I was actively working on them!

    Feel free to PM me only after you've posted on the forums.

    If you need to buy something from Ebay, please use this LINK every time and support the forum!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner