Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 4 of 4
  1. #1
    Junior Member
    Points: 1,063, Level: 17
    Overall activity: 1.0%

    Reputation
    Reputation 14
    Join Date
    Jun 2011
    Posts
    25



    Weird Wifi issue after update

    Hey all. I'm having a weird issue after there was an update that was attempted this morning. It said it went through, but afterwards it will not allow me to turn on my wifi at all. If I go to the Wifi section of settings, I can flip the "switch" to the on position, but then it immediately flips back to off. I've tried rebooting, and it still doesn't work (and says it's pushing the update again) Any ideas? I really, really don't want to do a factory reset because I've done that 3 times already for previous issues with ROMs.

    Right now I'm on factory stock, and unrooted.

  2. Remove this advertisement.
  3. #2
    Junior Member
    Points: 106, Level: 2
    Overall activity: 2.0%

    Reputation
    Reputation 10
    Join Date
    Sep 2013
    Posts
    4



    I Rooted and installed the rom CM 10.2 for my device S4
    jfltecri


    , then i wished go get back to a fully stock device followed a few guides here on this forum , and now my Wifi does not work and my device status is custom in the about menu. im unrooted with a custom recovery OUHD and used the other guys indepth guide to flash the CricketME4_Unrooted_System-Kernel.tar

    1. ANY REAL guides for full s4 cricket
    jfltecri


    BACK to 100% stock?
    2. any fix for wifi not working?
    3. how can i get 100 stock from where im at?

    thanks ahead of time.




  4. #3
    Junior Member
    Points: 106, Level: 2
    Overall activity: 2.0%

    Reputation
    Reputation 10
    Join Date
    Sep 2013
    Posts
    4



    im having the same problem exactly, any help on this guys? Please!

  5. #4
    Junior Member
    Points: 1,063, Level: 17
    Overall activity: 1.0%

    Reputation
    Reputation 14
    Join Date
    Jun 2011
    Posts
    25



    Here's what I did to fix it last night. With the phone on, pull the battery. Wait 10 seconds, pop it back in, and turn it on. Now my wifi is working fine.

    I guess old school methods can still fix some problems. Let me know if this works for you too.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner