Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 1 of 2 1 2 LastLast
Results 1 to 15 of 20
  1. #1
    Member
    Points: 2,884, Level: 32
    Overall activity: 3.0%
    mexiking713's Avatar
    Reputation
    Reputation 16
    Join Date
    May 2011
    Location
    Houston, TX
    Posts
    213
    Phone
    HTC Evo LTE



    EVO on $45 plan with working everything but YouTube

    I'm on the latest MikG. I have everything working but YouTube. The weird thing is that my brother's EVO is on the same plan as mine and with the same prl and settings as mine but his YouTube is working. Can anybody help? I'm able to run YouTube on other roms but not on MikG

    Send from my HTC EVO on MikG v1.04

  2. Remove this advertisement.
  3. #2
    Phone Whore(;
    Points: 403,471, Level: 100
    Overall activity: 0%
    knewsom32's Avatar
    Reputation
    Reputation 35
    Join Date
    Jun 2011
    Location
    Houston, Texas
    Posts
    588
    Phone
    Apple iPhone 5



    Have you checked the market for an update? I assume you have modified the RTSP and HTTP PD settings to 0.0.0.0?

  4. #3
    Member
    Points: 2,884, Level: 32
    Overall activity: 3.0%
    mexiking713's Avatar
    Reputation
    Reputation 16
    Join Date
    May 2011
    Location
    Houston, TX
    Posts
    213
    Phone
    HTC Evo LTE



    Quote Originally Posted by knewsom32 View Post
    Have you checked the market for an update? I assume you have modified the RTSP and HTTP PD settings to 0.0.0.0?
    All my apps are updated and yes I have those settings in place. Maybe an apn issue?

    Send from my HTC EVO on MikG v1.04

  5. #4
    Phone Whore(;
    Points: 403,471, Level: 100
    Overall activity: 0%
    knewsom32's Avatar
    Reputation
    Reputation 35
    Join Date
    Jun 2011
    Location
    Houston, Texas
    Posts
    588
    Phone
    Apple iPhone 5



    Quote Originally Posted by mexiking713 View Post
    All my apps are updated and yes I have those settings in place. Maybe an apn issue?

    Send from my HTC EVO on MikG v1.04
    I seriously doubt it would be the APN as that is more related to MMS on this device.

    What are you using to surf through the proxy? Proxy settings, U2NL, Green45?

  6. #5
    Member
    Points: 2,884, Level: 32
    Overall activity: 3.0%
    mexiking713's Avatar
    Reputation
    Reputation 16
    Join Date
    May 2011
    Location
    Houston, TX
    Posts
    213
    Phone
    HTC Evo LTE



    Tokens solution from xda. Works great on other roms and on my brother's phone

    Send from my HTC EVO on MikG v1.04

  7. #6
    Member
    Points: 1,954, Level: 26
    Overall activity: 0%
    Forbidden's Avatar
    Reputation
    Reputation 11
    Join Date
    Jun 2011
    Customer Since
    Aug. 2008
    Location
    Beeville, Tx
    Posts
    115
    Phone
    Galaxy Note II



    my youtube doesnt work on my evo how did he get it to work?

  8. #7
    Member
    Points: 2,884, Level: 32
    Overall activity: 3.0%
    mexiking713's Avatar
    Reputation
    Reputation 16
    Join Date
    May 2011
    Location
    Houston, TX
    Posts
    213
    Phone
    HTC Evo LTE



    Ok I switched my plan to the 55 Android and still no working YouTube. Anybody thats on mikg can share their qpst settings?

    Send from my HTC EVO on MikG v1.04

  9. #8
    Member
    Points: 1,954, Level: 26
    Overall activity: 0%
    Forbidden's Avatar
    Reputation
    Reputation 11
    Join Date
    Jun 2011
    Customer Since
    Aug. 2008
    Location
    Beeville, Tx
    Posts
    115
    Phone
    Galaxy Note II



    yes fixed and now my youtube works...

  10. #9
    Junior Member
    Points: 579, Level: 11
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    May 2011
    Location
    Memphis, Tennessee, United States
    Posts
    16
    Phone
    evo 4g



    have u tried to play youtube from the site? do you have flash player installed?

  11. #10
    Member
    Points: 2,884, Level: 32
    Overall activity: 3.0%
    mexiking713's Avatar
    Reputation
    Reputation 16
    Join Date
    May 2011
    Location
    Houston, TX
    Posts
    213
    Phone
    HTC Evo LTE



    Issue is now solved with MikG v2.00

    Send from my HTC Evo powered by MikG v2.00

  12. #11
    Member
    Points: 1,471, Level: 21
    Overall activity: 0%
    Mustang915's Avatar
    Reputation
    Reputation 11
    Join Date
    Jun 2011
    Location
    El Paso, TX
    Posts
    82
    Phone
    EVO 3D



    Quote Originally Posted by mexiking713 View Post
    Issue is now solved with MikG v2.00
    May I know what u did to fix it?


    Sent from my M860 using Tapatalk

  13. #12
    Member
    Points: 2,884, Level: 32
    Overall activity: 3.0%
    mexiking713's Avatar
    Reputation
    Reputation 16
    Join Date
    May 2011
    Location
    Houston, TX
    Posts
    213
    Phone
    HTC Evo LTE



    Quote Originally Posted by Mustang915 View Post
    May I know what u did to fix it?


    Sent from my M860 using Tapatalk

    I just flashed the Rom and dialed ##3282# and changed the settings there. Works great
    Send from my HTC Evo powered by MikG v2.00

  14. #13
    Member
    Points: 1,471, Level: 21
    Overall activity: 0%
    Mustang915's Avatar
    Reputation
    Reputation 11
    Join Date
    Jun 2011
    Location
    El Paso, TX
    Posts
    82
    Phone
    EVO 3D



    Quote Originally Posted by mexiking713 View Post
    I just flashed the Rom and dialed ##3282# and changed the settings there. Works great
    Thanks I just fix my friends YouTube on his evo and got me some gas money :-)


    Sent from my M860 using Tapatalk

  15. #14
    Member
    Points: 2,884, Level: 32
    Overall activity: 3.0%
    mexiking713's Avatar
    Reputation
    Reputation 16
    Join Date
    May 2011
    Location
    Houston, TX
    Posts
    213
    Phone
    HTC Evo LTE



    Glad it worked for you too This Rom is awesome!

    Send from my HTC Evo powered by MikG v2.00

  16. #15
    Member
    Points: 2,884, Level: 32
    Overall activity: 3.0%
    mexiking713's Avatar
    Reputation
    Reputation 16
    Join Date
    May 2011
    Location
    Houston, TX
    Posts
    213
    Phone
    HTC Evo LTE



    Quote Originally Posted by Mustang915 View Post
    Thanks I just fix my friends YouTube on his evo and got me some gas money :-)


    Sent from my M860 using Tapatalk
    I'm glad it worked for you too

    Send from my HTC Evo powered by MikG v2.00

 

 
Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 06-09-2011, 04:57 PM
  2. Replies: 0
    Last Post: 05-11-2011, 10:50 AM
  3. Alright this is kinda funny... [Youtube]
    By Chris Rodriguez in forum General Discussion / FAQ
    Replies: 0
    Last Post: 05-04-2011, 06:00 PM
  4. HTC posts MWC presentation on YouTube
    By CU-News in forum Android News
    Replies: 0
    Last Post: 02-23-2011, 08:13 AM
  5. Replies: 0
    Last Post: 01-20-2011, 02:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner