Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 5 of 5
  1. #1
    Junior Member
    Points: 149, Level: 2
    Overall activity: 2.0%

    Reputation
    Reputation 10
    Join Date
    Feb 2012
    Location
    San Antonio
    Posts
    3



    Internet app/youtube/ect. Problem on flashed evo

    Hey guys I have used this forum alot trying to fix this problem and from all the time I have spent on it there are 2 things I know.

    1. I am going to root my phone asap.

    2. my settings are right and MMS and streaming from apps or really any internet apps still don't work.

    I am able to watch videos on websites like if I go to fox.com or youtube.com they play but through the app not so much.

    any Ideas?

    oh yeah all the settings are right and I'm on the 55 dollar mexico plan.

    ty guys

  2. Remove this advertisement.
  3. #2
    Member
    Points: 2,884, Level: 32
    Overall activity: 3.0%
    mexiking713's Avatar
    Reputation
    Reputation 16
    Join Date
    May 2011
    Location
    Houston, TX
    Posts
    213
    Phone
    HTC Evo LTE



    Look in the evo flashing section. Very easy fix. Search.


    Send from my Galaxy S2 Epic Touch

  4. #3
    Member
    Points: 1,017, Level: 17
    Overall activity: 0%
    natan12's Avatar
    Reputation
    Reputation 10
    Join Date
    Dec 2011
    Location
    Denver
    Posts
    60
    Phone
    Droid RAZR



    Quote Originally Posted by jvance View Post
    Hey guys I have used this forum alot trying to fix this problem and from all the time I have spent on it there are 2 things I know.

    1. I am going to root my phone asap.

    2. my settings are right and MMS and streaming from apps or really any internet apps still don't work.

    I am able to watch videos on websites like if I go to fox.com or youtube.com they play but through the app not so much.

    any Ideas?

    oh yeah all the settings are right and I'm on the 55 dollar mexico plan.

    ty guys
    Ok for the EVO you need the 55 Android plan 60z or get your device rooted to get it working with the 45 plan

    for the streaming apps you need to dial ##3282# ->advance->go all the way down and click on the last one there should be 4 line click on each one
    and replace them with 0's

    for example the first line should read 0.0.0.0 second 0 third 0.0.0.0 and fourth 0
    after that press menu and comit modifications after this you should be able to get youtube, pandora, etc

    hope it helps

  5. #4
    Senior Member
    Points: 11,330, Level: 70
    Overall activity: 99.0%
    avillal87's Avatar
    Reputation
    Reputation 21
    Join Date
    Jun 2011
    Location
    Laredo, Texas
    Posts
    642
    Phone
    3VO



    Quote Originally Posted by jvance View Post
    Hey guys I have used this forum alot trying to fix this problem and from all the time I have spent on it there are 2 things I know.

    1. I am going to root my phone asap.

    2. my settings are right and MMS and streaming from apps or really any internet apps still don't work.

    I am able to watch videos on websites like if I go to fox.com or youtube.com they play but through the app not so much.

    any Ideas?

    oh yeah all the settings are right and I'm on the 55 dollar mexico plan.

    ty guys
    The problem is ut on Mexico 55 plane and on flash phone it won't work right. It has to be android or lower.

    Sent from my DROIDX using Tapatalk

  6. #5
    Junior Member
    Points: 149, Level: 2
    Overall activity: 2.0%

    Reputation
    Reputation 10
    Join Date
    Feb 2012
    Location
    San Antonio
    Posts
    3



    Thanks for the replies guys. All the proxy settings and everything are right I even read that for 2.3 you needed the have 254.254.254.254 with a 8080 port number that didn't even work lol. And when I got it they were 0's. So I'm thinking its got to be a plan thing and even thought maybe that was the.case.before the guy that sold. Me the phone said he was putting me on the android plan but put on the Mexico plan. Rooting is something I am going to do I just don't have the.time to tackle it atm and I have tried to change the plan online but it say my phone is not compatible with that plan. My phone is listed on the site as a cpe-android smartphone so.....

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner