Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 4 of 4

Thread: mms over WiFi

  1. #1
    Junior Member
    Points: 300, Level: 5
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Nov 2011
    Location
    buffalo ny
    Posts
    8



    mms over WiFi

    So my EVO has been flashed for about about a few months now. I've been on a binge flashing roms and such. Currently using mikg 2.59. Eveything is working, but mms over WiFi doesn't work have to disable WiFi and use mobile network. Why is this? Used to have a huawei ascend never did that even on wifi. Any fix to this

  2. Remove this advertisement.
  3. #2
    Recognized Dev |Łиĝıť.|
    Points: 49,090, Level: 100
    Overall activity: 0%
    oriax123's Avatar
    Reputation
    Reputation 135
    Join Date
    May 2011
    Location
    Alamo, Texas
    Posts
    2,045



    Quote Originally Posted by named101 View Post
    So my EVO has been flashed for about about a few months now. I've been on a binge flashing roms and such. Currently using mikg 2.59. Eveything is working, but mms over WiFi doesn't work have to disable WiFi and use mobile network. Why is this? Used to have a huawei ascend never did that even on wifi. Any fix to this
    Unfortunately you can only use one at a time on the Evo and several other phones. This is pretty normal really.

  4. #3
    Junior Member
    Points: 300, Level: 5
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Nov 2011
    Location
    buffalo ny
    Posts
    8



    Thanks for the fast response. Ok so this is normal on the evo. Thanks again

  5. #4
    Recognized Dev |Łиĝıť.|
    Points: 49,090, Level: 100
    Overall activity: 0%
    oriax123's Avatar
    Reputation
    Reputation 135
    Join Date
    May 2011
    Location
    Alamo, Texas
    Posts
    2,045



    Quote Originally Posted by named101 View Post
    Thanks for the fast response. Ok so this is normal on the evo. Thanks again
    Glad i can help ^^

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner