Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 16 to 30 of 59
  1. #16
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    45 should i change to 55? i have it set to cdma only should i change to auto?

    ---------- Post added at 11:35 AM ---------- Previous post was at 10:35 AM ----------

    talk and text works cant get on internet, no 3g logo on bar. my settings are at 0.0.0.0 255.255.255 255.255 255. ive read some people use 254. i saw on the vid on youtube looked like the guy did 0.0.0.0 on all 3.
    Last edited by leezy750; 01-05-2012 at 09:40 AM.

  2. Remove this advertisement.
  3. #17
    eliment
    Guest



    Quote Originally Posted by leezy750 View Post
    45 should i change to 55? i have it set to cdma only should i change to auto?

    ---------- Post added at 11:35 AM ---------- Previous post was at 10:35 AM ----------

    talk and text works cant get on internet, no 3g logo on bar. my settings are at 0.0.0.0 255.255.255 255.255 255. ive read some people use 254. i saw on the vid on youtube looked like the guy did 0.0.0.0 on all 3.
    Are you using the greenk45 app or the autostart/u2nl method to get the proxies set up?

    If you don't have all the proxies set up or are not using the greenk45 app data wont work on the $45 plan but you wont need any of that on the $55 android plan so IMO I would switch only cuz setting up the proxies will slow down your web a little bit and its just easier getting fully setup on the $55 android plan.

    the is the app im talking about...

    http://www.cricketusers.com/flashing...t-45-plan.html

    lastly those settings you are talking about i believe are related to streaming youtube vids so they wont have impact on data (someone please chime in on this)..I just have mine all zeroed out
    Last edited by eliment; 01-05-2012 at 10:47 AM.

  4. #18
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    autostart is getting denied by superuser

  5. #19
    eliment
    Guest



    Im not sure about that problem i am on the $55 plan so i have no experience with autostart or the green45k app..hopefully someone will chime in and help u out

  6. #20
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    thanks anyway. no luck so far i am not getting the 3g logo to show up. I see u van get a remote half flash for 20 bones to fix this prob. may do that if all else fails

  7. #21
    eliment
    Guest



    Quote Originally Posted by leezy750 View Post
    thanks anyway. no luck so far i am not getting the 3g logo to show up. I see u van get a remote half flash for 20 bones to fix this prob. may do that if all else fails
    You did the flashing yourself..? if you have QPST try the hybrid PRL's and see if that helps..and try the green45k app..its free and with it you wont need autostart and the other apps to get it working...also are you sure you are on the $45 plan and not on the $35 plan..the $35 plan doesnt have 3g

  8. #22
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    this 47522 prl seems the only one to work every other doesnt load or work if u have any suggestions about prls ill try. i have done qpst its on the 55 now and no dice. i do have greenk45 but when enable its say error 3g logo noticication bar is not ......

  9. #23
    eliment
    Guest



    Quote Originally Posted by leezy750 View Post
    this 47522 prl seems the only one to work every other doesnt load or work if u have any suggestions about prls ill try. i have done qpst its on the 55 now and no dice. i do have greenk45 but when enable its say error 3g logo noticication bar is not ......
    if you are on the $55 plan you dont need the green45k app... there is a hybrid 45722 prl that could work for you..also in QPST are your settings correct..try double checking them and if you need to follow this thread http://www.cricketusers.com/flashing...s-cricket.html that thread helped me to flash mine..i couldnt follow the vids all that well...I hope u get it sorted out..

  10. #24
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    thanks, will look at that. Been looking at the lovely sms link. i think its right could be the prl . anyway gonna give it a rest for a few days. i have a flip that is good till the 16th so ill try before or around that date.

  11. #25
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    coulda been the prob i had to zero out all the 255 and i had to click 1xevdo we will see

  12. #26
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    okay so i got the 1x with up down arrows to show just got on 55 gonna test internet. it's looking promosing

  13. #27
    eliment
    Guest



    Sounds good!! did you figure out what settings were incorrect??

  14. #28
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    yeah it didnt have 1x evdo ant the un and am had to be modefied. Great news, fully flashed!!! on 55 plan tho...

  15. #29
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    I cant get mms to work. it says the pic was sent but people dont recieve them. It's not a dealbreaker, I email my pics anyway or just put em on flickr, but would like to fix it at some point. gonna put it down for a min. This project has taken up too much of my time.

  16. #30
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    So my phones connected but my 3g is slow as molases my DL is .4kbs and uploads.1kbs. Its on simple. Ima toggle the settings when i get home to see if it fixes it.

 

 
Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner