Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 31 to 45 of 59
  1. #31
    eliment
    Guest



    Yeah play around with them and LMK if anything you do speeds it up..


    I wonder if being in an Tri Band area and not having a triband phone slows the data down cuz I think your data is roaming..but im not sure..maybe someone else can chime in..
    Last edited by eliment; 01-09-2012 at 04:13 PM.

  2. Remove this advertisement.
  3. #32
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    ok so i had a setting off in qpst. the part where u put 13k three times i had one evrc. The link that u gave me was very helpfull, but it tells me to put that setting at evrc three times. I saw a slight improvement yesterday on speed tes i was getting .03mbps on DL and.05 on upload. Today im getting .11on DL and .05mbps on upload.
    This is what im experiencing. The navigation works fine. Pandora took a little while to buffer but then played fine. When i open facebook it takes a while for it to load. almost too long, i can wait for a wifi. youtube videos take too long to load and sometimes don't load. this sucks becouse i wanted to tether. atleast im saving over 400 dollars a year.

    trying mikg now will update to see if its any better

    *update the mikg rom didnt load stayed in the flurry load screen put e3d back and now im trying simple+mob will write back results cant really say bc i live in a dead zone
    Last edited by leezy750; 01-10-2012 at 08:45 PM.

  4. #33
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    alright i changed the settings to 13k and put simple+mob and its better now. now im getting 64kbps on dl and 217 on upload and 887 ping.
    Last edited by leezy750; 01-11-2012 at 09:55 AM.

  5. #34
    eliment
    Guest



    Quote Originally Posted by leezy750 View Post
    alright i changed the settings to 13k and put simple+mob and its better now. now im getting 64kbps on dl ana 217 on upload and 887 ping.
    thats a pretty big inmprovement.. Using simple+mob have you got any sprint errors yet??

  6. #35
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    no errors. its working like a champ.

  7. #36
    Junior Member
    Points: 197, Level: 3
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Dec 2011
    Location
    Washington, D.C.
    Posts
    7



    Quote Originally Posted by leezy750 View Post
    no errors. its working like a champ.
    Are you still on the $55 plan? I am ready to try my EVO 4G/Boost remains an option

  8. #37
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    yes tried like hell to get it on the 45, but the 3g logo or should i say the up and down arrows wouldn't show. then i paid the 10 dollar proration and instantly the up and down arrows showed. I'm guessing it wont work on the 45 plan in a triband area.

    ok i just realized that i had the readings wrong, but still an improvement. im getting .06mbps on downloads and .21mbps on upload. piing is the same
    Last edited by leezy750; 01-11-2012 at 09:46 PM.

  9. #38
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    this morning i got .16 on downloads. the internet seems fine now. I've found that 3g works better when i manually turn off WiFi when i leave my hotspots. I had the iphone 3g b4, I like this evo4g much better. I'm not experiencing the crappy battery life people have wrote about. My only prob with the phone is that it takes very long to recharge. I haven't timed it but I've read that it takes 3hrs. for a full charge.

  10. #39
    Junior Member
    Points: 1,502, Level: 22
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Jan 2012
    Location
    baltimore
    Posts
    2



    can someone help me evo 4g flashed but no mms or web?

  11. #40
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    yeah flashing is hard not as easy as unlocking an iphone. I don't have mms, but im not gonna worry about that I email my picutres or upload them 2 flickr. if ur not getting web it could be a setting in qpst. also i could not get 3g to work on the 45 plan so i changed to the 55 plan and i get web

  12. #41
    Junior Member
    Points: 1,502, Level: 22
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Jan 2012
    Location
    baltimore
    Posts
    2



    ok how did u get web to work

  13. #42
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    zero out the spc code, use qpst and follow the tutorial found on this thread. use simple or simpe+mobv, use the 45722 prl write to phone and u should be good which rom are using, im using team knockturnal e3d rom.

  14. #43
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    so today i tested my friends vitality cricket phone and he got DL UL in the 800's. IMO its better to have a cricket phone if ur gonna rely strictly on the 3g. I get DL & UL in the 100's. I ran into some luck and got an evo for 20 dollars and I have access to wifi at work home and fam & friends houses. If ur not so lucky i would just buy a cricket smartphone. If any one in the dc area are getting better results, please post the prl and rom u are using so the rest of us can get better 3g

  15. #44
    Member
    Points: 874, Level: 15
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Aug 2011
    Posts
    36



    I'm from MD. I can fix ur phone. Pm me I am coming there next week ill show you how I can remote in and flash your phone

  16. #45
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    thanks but i can do it myself. would like to know which rom and prl u are using tho. I still stand that triband area internet sucks. are u trying to scam me? you only have 14 posts

 

 
Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner