Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 8 of 8
  1. #1
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    skynet has taken over my evo

    so i flashed my phone everything was working well. Two months later superuser crashes at every start up (im assuming it does not work anymore), oh well its flashed already don't need it anymore. But then I notice that not all chargers work for my phone all of a sudden. My battery dies allot because of this until i get two chargers that work. Finally i plug the phone into my cpu only to find out that all driver to the phone have uninstalled themselves, no com ports. Now when i plug my phone into my cpu there is no reaction, when earlier it was plug and play. I have resorted to taking out the micro sd card and putting it in a card reader to transfer files. only downfall is that i have to take out the battery to do this. Any idea how to fix this?

  2. Remove this advertisement.
  3. #2
    Senior Member
    Points: 8,403, Level: 61
    Overall activity: 0%
    154-4bdu114h's Avatar
    Reputation
    Reputation 35
    Join Date
    Jul 2011
    Customer Since
    Aug 2009
    Location
    Memphis, TN
    Posts
    1,031
    Phone
    iPhone 4



    I think he's mad at you.. you must of dropped him. Shame!

  4. #3
    Recognized Dev |Łĝıť.|
    Points: 49,090, Level: 100
    Overall activity: 0%
    oriax123's Avatar
    Reputation
    Reputation 135
    Join Date
    May 2011
    Location
    Alamo, Texas
    Posts
    2,045



    Probably deleted something you needed. Lol might have to do a factory reset.

    Sent from my M886 using Tapatalk
    Add me on Facebook.com/oriax123

    If I helped you, please click '*' at the bottom left of that post.



  5. #4
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    will a factory reset mess up my settings? b/c port doesn't show up anymore so wont be able to communicate with qpst.

  6. #5
    Senior Member
    Points: 8,403, Level: 61
    Overall activity: 0%
    154-4bdu114h's Avatar
    Reputation
    Reputation 35
    Join Date
    Jul 2011
    Customer Since
    Aug 2009
    Location
    Memphis, TN
    Posts
    1,031
    Phone
    iPhone 4



    Quote Originally Posted by leezy750 View Post
    will a factory reset mess up my settings? b/c port doesn't show up anymore so wont be able to communicate with qpst.
    Most likely everything will be fine except for MMS, just redo Apns.

  7. #6
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    i dont care much for mms. its not working to begin with . Ill do a factory reset when i get home.. hope i wont have to reprogram. I dont understand how the phone would go from charging with any charger to not. doesnt make sense

  8. #7
    Member
    Points: 1,439, Level: 21
    Overall activity: 2.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    washington dc
    Posts
    85
    Phone
    evo4g/e3drom/45722



    I think the usb plug is usb port is damaged. that would explain not communicating with cpu and not charging i have to buy an external battery charger.

  9. #8
    Senior Member
    Points: 8,403, Level: 61
    Overall activity: 0%
    154-4bdu114h's Avatar
    Reputation
    Reputation 35
    Join Date
    Jul 2011
    Customer Since
    Aug 2009
    Location
    Memphis, TN
    Posts
    1,031
    Phone
    iPhone 4



    Quote Originally Posted by leezy750 View Post
    I think the usb plug is usb port is damaged. that would explain not communicating with cpu and not charging i have to buy an external battery charger.
    Yeah, that is an unfortunate thing about the Evo, the USB port is notoriously easy to destroy.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner