Hey guys,
I was wondering if flashing the 4.1.2 is general will be more difficult? I have noticed that alot of the DIAG drivers do not work on the phones, is it because we havnt found a set of working drivers for it yet or because they have basically blocked it out. Some of the phones i'm referring to are HTC EVO 4G LTE, HTC ONE, Motorola Droid RAZR HD, althought the regular RAZR diag works on the 4.1.2 the HD does not. Now on the EVO LTE, if you downgrade it to the ICS the diag driver will work, and i'm assuming thats the same with the RAZR HD, but its alot of extra work. Was curious as to what other people are noticing.
thanks