Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 3 of 3
  1. #1
    Junior Member
    Points: 736, Level: 14
    Overall activity: 0%
    mikeski's Avatar
    Reputation
    Reputation 10
    Join Date
    Jan 2012
    Customer Since
    2006
    Location
    Skanless Las Vegas, NV.
    Posts
    16
    Phone
    1-702-PP5-DODO



    rapidly draining battery

    Im running cm7 on my phone thats clocked at 600MHz and for some reason its draining the battery at a ridiculous speed. Ive disabled all the animations and adjusted the brightness to zero. Ive tried battery calibrators, battery savers and everything else I could think of. Does anyone have any ideas as to why this is happening as well as any suggestions on how to correct it? Thank you in advance!

  2. Remove this advertisement.
  3. #2
    Member
    Points: 2,579, Level: 30
    Overall activity: 0%
    Holt95's Avatar
    Reputation
    Reputation 9
    Join Date
    Jul 2011
    Location
    Belleville, Illinois, United States
    Posts
    104
    Phone
    HTC Evo 4G LTE



    Quote Originally Posted by mikeski View Post
    Im running cm7 on my phone thats clocked at 600MHz and for some reason its draining the battery at a ridiculous speed. Ive disabled all the animations and adjusted the brightness to zero. Ive tried battery calibrators, battery savers and everything else I could think of. Does anyone have any ideas as to why this is happening as well as any suggestions on how to correct it? Thank you in advance!
    1st, what phone do you have,

    2nd, how old is it and are you using the original battery that came with it?

    Sent from my M886 using Tapatalk

  4. #3
    Senior Member
    Points: 11,591, Level: 70
    Overall activity: 0%
    salas's Avatar
    Reputation
    Reputation 49
    Join Date
    Aug 2011
    Location
    Houston, Texas, United States
    Posts
    1,677



    Quote Originally Posted by Holt95 View Post
    1st, what phone do you have,

    2nd, how old is it and are you using the original battery that came with it?

    Sent from my M886 using Tapatalk
    This is posted in the ascend section so I assume he has, the ascend. I suggest battery wipe, lower brightness and turn 3g off when not in use

    Sent from my M886

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner