Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 3 of 3
  1. #1
    Junior Member
    Points: 450, Level: 8
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Dec 2011
    Location
    Louisville, Ky
    Posts
    18
    Phone
    Samsung Epic 4G



    QPST Unknown 217 ...

    I've posted this in a previous thread "[Tutorial] How to Flash Samsung Epic (Talk, Text, Internet, Possible MMS)", but thought I might try the main Epic forums before I give up. I flashed my Epic to cricket without any problem. Of course the MMS wasn't working, so I tried multiple things to get it working, from custom apks, roms, apns, ect... I recently went back into QPST to try a different PRL, and now my phone is un-recognized. I've tried multiple COM ports, tried on my desktop and laptop (even formatted my laptop) and every time it shows up as Unknown 217 (Shows ESN) in QPST Configuration. In the Service Programming Mode it shows the same, but does show my MSID as well. When hitting OK, it prompts me to select Base Model, but does not show FFA6550-ZRF6500 like it was set before. Any ideas what would of caused this? I don't know where or how QPST determines the base model, so I don't even know where to begin to look. If it's not fixable, is there another base model I can select that is appropriate? Thanks in Advance.


  2. Remove this advertisement.
  3. #2
    Member
    Points: 2,227, Level: 28
    Overall activity: 18.0%

    Reputation
    Reputation 11
    Join Date
    Oct 2011
    Location
    san antonio
    Posts
    62



    dial ##8778# and choose modem, if its already on modem just switch to pda then back to modem. still not working go to your device manager and remove the unrecognized hardware and then plug your phone back in.

  4. #3
    Junior Member
    Points: 450, Level: 8
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Dec 2011
    Location
    Louisville, Ky
    Posts
    18
    Phone
    Samsung Epic 4G



    SOLVED:
    Thanks to jpond's help, I was able to figure out, it was user error. I guess at some point I installed an older version of QPST. Build 264. After uninstalling it, and going back to build 355, QPST seen my phone model as it should. Thanks again and again jpond.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner