Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 8 of 25 FirstFirst ... 6 7 8 9 10 18 ... LastLast
Results 106 to 120 of 368
  1. #106
    Verified Developer
    Points: 3,291, Level: 35
    Overall activity: 0%
    PlayfulGod's Avatar
    Reputation
    Reputation 20
    Join Date
    Aug 2011
    Location
    NW Georgia
    Posts
    355



    Quote Originally Posted by gregcapps View Post
    Ok new update as last build (08212011 build 2) I have fully working GPS and mms straight out of the box.
    I did pop in a custom eri.xml into the data folder to fix the banner txt. Cannot test bt until I charge my headset.
    k plz dbl check and make sure which build you're are/were on.

    If you do have build1 installed plz test out build 2 08212011 Plz.

  2. Remove this advertisement.
  3. #107
    Junior Member sillyputty's Avatar
    Reputation
    Reputation 19
    Join Date
    Mar 2011
    Location
    Phoenix, AZ
    Posts
    29
    Phone
    Optimus C



    One note when using the Cricket MMS fix flash. Cricket has a limit on the MMS size and the picture resolution. I use "Reduce Photo" from the market to resize the picture to no larger than 640 x 480. Also, you must create a custom user agent in the mms settings and for the OC, it must be LG-LW690. I have been sending and receiving mms with CM7 by following these.

    Just go back from a 3 day trip to Vegas and will be flashing the latest build of CM7 and testing the Cricket flash file.

  4. #108
    Junior Member sillyputty's Avatar
    Reputation
    Reputation 19
    Join Date
    Mar 2011
    Location
    Phoenix, AZ
    Posts
    29
    Phone
    Optimus C



    gregcapps, question? You placed a custom eri.xml into the data folder to fix the banner and not within the framework.apk? Can you upload the eri.xml so I can look at it?

  5. #109
    Verified Developer
    Points: 3,291, Level: 35
    Overall activity: 0%
    PlayfulGod's Avatar
    Reputation
    Reputation 20
    Join Date
    Aug 2011
    Location
    NW Georgia
    Posts
    355



    Quote Originally Posted by sillyputty View Post
    One note when using the Cricket MMS fix flash. Cricket has a limit on the MMS size and the picture resolution. I use "Reduce Photo" from the market to resize the picture to no larger than 640 x 480. Also, you must create a custom user agent in the mms settings and for the OC, it must be LG-LW690. I have been sending and receiving mms with CM7 by following these.

    Just go back from a 3 day trip to Vegas and will be flashing the latest build of CM7 and testing the Cricket flash file.
    I will see if I can add those settings to the mms.apk overlay.

    Quote Originally Posted by sillyputty View Post
    gregcapps, question? You placed a custom eri.xml into the data folder to fix the banner and not within the framework.apk? Can you upload the eri.xml so I can look at it?
    I think the eri.xml gets read from data since thats where the fix copies it too.

  6. #110
    Member
    Points: 1,159, Level: 18
    Overall activity: 0%

    Reputation
    Reputation 11
    Join Date
    Jul 2011
    Posts
    117



    Quote Originally Posted by PlayfulGod View Post
    k plz dbl check and make sure which build you're are/were on.

    If you do have build1 installed plz test out build 2 08212011 Plz.
    I tested out build 2 08212011 on post #101. Everything's correct.

    On post #86 I tested build 1 08212011. Everything's correct there except I remember getting picture messages from a friend's cellphone and it was working.

    On build 2 08212011 picture messaging is not working.

    Last edited by papasmurf520; 08-22-2011 at 02:01 PM.

  7. #111
    Member
    Points: 1,159, Level: 18
    Overall activity: 0%

    Reputation
    Reputation 11
    Join Date
    Jul 2011
    Posts
    117



    Quote Originally Posted by papasmurf520 View Post


    I tested out build 2 08212011 on post #101. Everything's correct.

    On post #86 I tested build 1 08212011. Everything's correct there except I remember getting picture messages from a friend's cellphone and it was working.

    On build 2 08212011 picture messaging is not working.

    Ok I confirmed myself. Post #86 picture messaging worked for build 1 08212011 . However email to phone messaging wasn't so that's why I thought MMS wasn't working for build 1. My bad.

    Also, I never flashed the MMS fix. So this was without the MMS fix.
    Last edited by papasmurf520; 08-22-2011 at 02:03 PM.

  8. #112
    Junior Member sillyputty's Avatar
    Reputation
    Reputation 19
    Join Date
    Mar 2011
    Location
    Phoenix, AZ
    Posts
    29
    Phone
    Optimus C



    I don't know if this will help or not, but here is the apn information I pulled from a stock OC with 2.2.2. with apn backup/restore

    <?xml version='1.0' encoding='UTF-8' standalone='yes' ?>
    <apns count="2">
    <apn name="Commercial" numeric="310000" mcc="310" mnc="000" apn="" user="" server="" password="" proxy="" port="" mmsproxy="" mmsport="80" mmsprotocol="null" mmsc="http://mms.mycricket.com/servlets/mms" type="*" />
    <apn name="cricket" numeric="310000" mcc="310" mnc="000" apn="wap.mycricket.com" user="MDN@mycricket.com" server="null" password="cricket" proxy="wap.mycricket.com" port="8080" mmsproxy="" mmsport="" mmsprotocol="null" mmsc="http://mms.mycricket.com/servlets/mms" type="*" />
    </apns>

  9. #113
    Verified Developer
    Points: 3,291, Level: 35
    Overall activity: 0%
    PlayfulGod's Avatar
    Reputation
    Reputation 20
    Join Date
    Aug 2011
    Location
    NW Georgia
    Posts
    355



    Quote Originally Posted by papasmurf520 View Post
    Ok I confirmed myself. Post #86 picture messaging worked for build 1 08212011 . However email to phone messaging wasn't so that's why I thought MMS wasn't working for build 1. My bad.

    Also, I never flashed the MMS fix. So this was without the MMS fix.
    k thx.

    Quote Originally Posted by sillyputty View Post
    I don't know if this will help or not, but here is the apn information I pulled from a stock OC with 2.2.2. with apn backup/restore

    <?xml version='1.0' encoding='UTF-8' standalone='yes' ?>
    <apns count="2">
    <apn name="Commercial" numeric="310000" mcc="310" mnc="000" apn="" user="" server="" password="" proxy="" port="" mmsproxy="" mmsport="80" mmsprotocol="null" mmsc="http://mms.mycricket.com/servlets/mms" type="*" />
    <apn name="cricket" numeric="310000" mcc="310" mnc="000" apn="wap.mycricket.com" user="MDN@mycricket.com" server="null" password="cricket" proxy="wap.mycricket.com" port="8080" mmsproxy="" mmsport="" mmsprotocol="null" mmsc="http://mms.mycricket.com/servlets/mms" type="*" />
    </apns>
    thnx I have the stock OC apnsconfig.xml.

  10. #114
    Senior Member
    Points: 10,804, Level: 68
    Overall activity: 0%
    Woof's Avatar
    Reputation
    Reputation 60
    Join Date
    Apr 2011
    Location
    Right here!
    Posts
    2,039
    Phone
    HTC Evo 3D



    Just loaded up build 2 from the OP.
    No MMS
    BT still wont turn on
    GPS seems to find location ok as long a "use wireless networks" is also checked.

    Gonna download the newest build from the wiki and see if I get a different result.
    ** Don't PM if you need something. I will NOT respond**
    Start a thread and let the whole forum benefit form your questions and the answers we provide.

    Supporting members get free ESN changes, along with more PMs, better signatures/avatars, and more!

  11. #115
    Verified Developer
    Points: 3,291, Level: 35
    Overall activity: 0%
    PlayfulGod's Avatar
    Reputation
    Reputation 20
    Join Date
    Aug 2011
    Location
    NW Georgia
    Posts
    355



    Quote Originally Posted by Woof View Post
    Just loaded up build 2 from the OP.
    No MMS
    BT still wont turn on
    GPS seems to find location ok as long a "use wireless networks" is also checked.

    Gonna download the newest build from the wiki and see if I get a different result.
    I shall be awaiting feedback

  12. #116
    Senior Member
    Points: 10,804, Level: 68
    Overall activity: 0%
    Woof's Avatar
    Reputation
    Reputation 60
    Join Date
    Apr 2011
    Location
    Right here!
    Posts
    2,039
    Phone
    HTC Evo 3D



    Exactly the same results. What am I missing here?
    ** Don't PM if you need something. I will NOT respond**
    Start a thread and let the whole forum benefit form your questions and the answers we provide.

    Supporting members get free ESN changes, along with more PMs, better signatures/avatars, and more!

  13. #117
    Verified Developer
    Points: 3,291, Level: 35
    Overall activity: 0%
    PlayfulGod's Avatar
    Reputation
    Reputation 20
    Join Date
    Aug 2011
    Location
    NW Georgia
    Posts
    355



    Quote Originally Posted by Woof View Post
    Exactly the same results. What am I missing here?
    me doing to much at once lol. I am gonna hold off til the OC I bought yesterday gets here. But I believe I know the fixes for MMS n BT.

  14. #118
    Senior Member
    Points: 10,804, Level: 68
    Overall activity: 0%
    Woof's Avatar
    Reputation
    Reputation 60
    Join Date
    Apr 2011
    Location
    Right here!
    Posts
    2,039
    Phone
    HTC Evo 3D



    Ok question. I went back to build 1 from 0821 and I get a cool green circle bootscreen.. Is that in build 2 as well?

    BTW BT GPS and MMS all work in build 1.
    ** Don't PM if you need something. I will NOT respond**
    Start a thread and let the whole forum benefit form your questions and the answers we provide.

    Supporting members get free ESN changes, along with more PMs, better signatures/avatars, and more!

  15. #119
    Verified Developer
    Points: 3,291, Level: 35
    Overall activity: 0%
    PlayfulGod's Avatar
    Reputation
    Reputation 20
    Join Date
    Aug 2011
    Location
    NW Georgia
    Posts
    355



    Quote Originally Posted by Woof View Post
    Ok question. I went back to build 1 from 0821 and I get a cool green circle bootscreen.. Is that in build 2 as well?

    BTW BT GPS and MMS all work in build 1.
    Really?

    cool green circle bootscreen? not the cm7 bootscreen?

  16. #120
    Senior Member
    Points: 10,804, Level: 68
    Overall activity: 0%
    Woof's Avatar
    Reputation
    Reputation 60
    Join Date
    Apr 2011
    Location
    Right here!
    Posts
    2,039
    Phone
    HTC Evo 3D



    Looks like the CM7 but a bright green andy and the circle around him is green too
    ** Don't PM if you need something. I will NOT respond**
    Start a thread and let the whole forum benefit form your questions and the answers we provide.

    Supporting members get free ESN changes, along with more PMs, better signatures/avatars, and more!

 

 
Page 8 of 25 FirstFirst ... 6 7 8 9 10 18 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 07-12-2011, 09:40 AM
  2. Replies: 0
    Last Post: 01-24-2011, 10:29 AM
  3. Replies: 0
    Last Post: 01-21-2011, 12:08 PM
  4. Replies: 0
    Last Post: 12-10-2010, 06:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner