Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 1 of 1
  1. #1
    Junior Member
    Points: 351, Level: 7
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Aug 2011
    Posts
    11



    Can someone help with this error?

    I wanted to see if someone can help with a command.
    I enter command :
    "mount -o noatime /dev/block/loopx /data/local/mnt" (x is sub for loop number)
    I just made the /data/local/mnt directory and the loopx. When i mkdir /data/local/mnt It says directory already exists. I can ls /dev/block/ and see loopx.
    It just outputs "invalid argument"
    Why does it say that?

    Also, the command "busybox chroot /data/local/mnt /init.sh" returns "can't execute, no such file or directory" even though init.sh is in the "/" folder.

    Is there some mistake i am making?
    In case you are wondering, i am trying to get Ubuntu to run, so i can connect it through vnc. This will give us Ubuntu for Ascend2 inside android. If it ever works!
    Last edited by ethunderstadt; 10-16-2011 at 03:09 AM. Reason: tried to make more sense

  2. Remove this advertisement.
 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner