Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 7 of 16 FirstFirst ... 5 6 7 8 9 ... LastLast
Results 91 to 105 of 230
  1. #91
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Screenshot of my home screen

    Sent from my M886 using Tapatalk 2

  2. Remove this advertisement.
  3. #92
    Senior Member
    Points: 3,206, Level: 35
    Overall activity: 0%

    Reputation
    Reputation 17
    Join Date
    Apr 2012
    Location
    San Diego
    Posts
    291
    Phone
    Huawei Mercury



    You guys are too sprung off of ICS that you overlook it's flaws, which are the lags. Once, if ever, the real ICS update comes, you'll see the difference lol & about the Sense Clock Widget, I don't think you can get the 4.0 one. I'll let you know if I find anything tho.

  4. #93
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Quote Originally Posted by Nestoh View Post
    You guys are too sprung off of ICS that you overlook it's flaws, which are the lags. Once, if ever, the real ICS update comes, you'll see the difference lol & about the Sense Clock Widget, I don't think you can get the 4.0 one. I'll let you know if I find anything tho.
    Not at all.. its just the fact mine doesn't lag. No more than it did on GB.

    Sent from my M886 using Tapatalk 2

  5. #94
    Member
    Points: 2,276, Level: 28
    Overall activity: 31.0%
    smartsnake's Avatar
    Reputation
    Reputation 10
    Join Date
    May 2012
    Location
    Arkansas
    Posts
    77
    Phone
    Samsung Galaxy S4



    I have two questions. Can you install zip files with rom manager instead of using cwm? How can you get more system rom memory?

  6. #95
    Banned
    Points: 2,650, Level: 31
    Overall activity: 1.0%

    Reputation
    Reputation 31
    Join Date
    Dec 2011
    Location
    na
    Posts
    529



    Queston number one.. is NO you must use the huawei recovery to install this or the pst software that uses huawei modem mode .
    Question number two .. after you install this root and install ti backup.. use ti to freeze the useless apps that run in background..
    Question one is a bit confusing . but im assuming your asking about installing the huawei update.. its a . app not .zip will only work with huawei recovery due to verification checking... LOCKED PHONE... Im going to see if i can get huawei to give me a unlock code. that way we could push any unsigned ..zip and get cwm recovery working.. will let ya know if i have any luck...

  7. #96
    Member
    Points: 2,005, Level: 27
    Overall activity: 83.0%

    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Location
    Colorado Springs, CO
    Posts
    196



    Quote Originally Posted by TheKidGio View Post
    I have no idea whats wrong with yall phones but my ICS is way better than GB
    I agree as well, i had a little lag but with the super charger and everything is smoother now. Hopefully the real thing will be much better.

  8. #97
    Senior Member
    Points: 3,206, Level: 35
    Overall activity: 0%

    Reputation
    Reputation 17
    Join Date
    Apr 2012
    Location
    San Diego
    Posts
    291
    Phone
    Huawei Mercury



    Quote Originally Posted by TrillBill_Vol1 View Post
    Not at all.. its just the fact mine doesn't lag. No more than it did on GB.

    Sent from my M886 using Tapatalk 2
    You had lag on gingerbread????? What were you doing with your phone man lol

    Sent from my M886 using Tapatalk 2

  9. #98
    Junior Member
    Points: 403, Level: 8
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Nov 2011
    Location
    Phoenix, az
    Posts
    9



    thx for the reply nestoh. ya, shoulda figured. hey, im considering going back to GB until the official comes out, i think i read ya got a pretty nice rom nestoh...?

  10. #99
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Quote Originally Posted by Nestoh View Post
    You had lag on gingerbread????? What were you doing with your phone man lol

    Sent from my M886 using Tapatalk 2
    Lol the dialer was laggy.

    Sent from my M886 using Tapatalk 2

  11. #100
    Senior Member
    Points: 3,206, Level: 35
    Overall activity: 0%

    Reputation
    Reputation 17
    Join Date
    Apr 2012
    Location
    San Diego
    Posts
    291
    Phone
    Huawei Mercury



    Quote Originally Posted by TrillBill_Vol1 View Post
    Lol the dialer was laggy.

    Sent from my M886 using Tapatalk 2
    The dialer was laggy (x

    Sent from my M886 using Tapatalk 2

  12. #101
    Member
    Points: 659, Level: 13
    Overall activity: 1.0%

    Reputation
    Reputation 10
    Join Date
    May 2012
    Location
    Beaumont TX
    Posts
    59
    Phone
    Huawei Mercury



    Okay.. i figure this would be a good place to ask this question.. I have the ICS rom.. and i like it.. But there are a few glitches im starting to notice i dont like.. It doesn't smooth scroll.. . Its like the software is too heavy for the processor.. Im sure this cant be the case.. But im noticing that. Also.. Sometimes, i could be on web browsing, looking at weather.. or even open a game, and POOF!!!, it just closed on its own and i have to reopen it.. Whats causing that.. Its like a crash with no error. or report. Next, the sensitivity inst strong enough. Whether its texting or trying to move the page it doesn't detect it like it should. I have to literally dam near touch what i want done. tapping wont always get it. Which in the end, if im trying to send a msg, my words would be missing certain letter. A lot of words would be missing certain letters. Imagine CM7 on the 1st gen ascend. . I wanted to know, has anyone had these issues yet. if so, did u fix it and how?

  13. #102
    Member
    Points: 692, Level: 13
    Overall activity: 0%
    jhinojosa1981's Avatar
    Reputation
    Reputation 10
    Join Date
    Feb 2012
    Location
    texas
    Posts
    47
    Phone
    huawei mercury



    Yes had all those bugs its that's why its a demo i fixed it by going back to ginger bread lol

    Sent from my M886 using Tapatalk 2

  14. #103
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    I haven't had ALL of those problems. But once I get a chance to delete the bloatware I'll be fine. At least until the offical ICS drops...or I get the GS3 in the fourth quarter :-D

    Sent from my M886 using Tapatalk 2

  15. #104
    Senior Member
    Points: 3,206, Level: 35
    Overall activity: 0%

    Reputation
    Reputation 17
    Join Date
    Apr 2012
    Location
    San Diego
    Posts
    291
    Phone
    Huawei Mercury



    Quote Originally Posted by Romeo5k View Post
    Okay.. i figure this would be a good place to ask this question.. I have the ICS rom.. and i like it.. But there are a few glitches im starting to notice i dont like.. It doesn't smooth scroll.. . Its like the software is too heavy for the processor.. Im sure this cant be the case.. But im noticing that. Also.. Sometimes, i could be on web browsing, looking at weather.. or even open a game, and POOF!!!, it just closed on its own and i have to reopen it.. Whats causing that.. Its like a crash with no error. or report. Next, the sensitivity inst strong enough. Whether its texting or trying to move the page it doesn't detect it like it should. I have to literally dam near touch what i want done. tapping wont always get it. Which in the end, if im trying to send a msg, my words would be missing certain letter. A lot of words would be missing certain letters. Imagine CM7 on the 1st gen ascend. . I wanted to know, has anyone had these issues yet. if so, did u fix it and how?
    Yup, like we've said in the posts before, it's a demo so it has MANY bugs. These being the main ones. Lag, force closing, and very low sensitivity. Also, can't play really no games at all on it. Some apps force close, although if you press on wait instead of closing it, it may work. But that's if you get the options. Anyways, for those who use their phones a lot, I really don't recommend on being on ICS. Yeah it looks cool and it's nice, but nah, those bugs aren't worth it. I went back to GB.

  16. #105
    Banned
    Points: 2,650, Level: 31
    Overall activity: 1.0%

    Reputation
    Reputation 31
    Join Date
    Dec 2011
    Location
    na
    Posts
    529



    i think the script they are talking about above will fix your ISSUES. the problem i think is low voltage..mY PHONE Does not get as warm as it did running gb . Also my battery life is thru the roof this makes me think the low end speed/voltage is too low in the kernel.. For me i have some lag when i first hit the power button and same with the dialer panel... So you guys are not his fowrong about the lag its there . Just not as bad for some people.. also i rooted and uninstalled/froze many of the stock loaded apps..
    THAT MADE THE Phone much faster .. I do get great wifi and Better 3g . I tether to my tablet all the time with the Built in tether widget app... So for me i do see a improvement in the thing i use the most tether. and i make and recieve a call now and then...
    MY Phone is probably the most least used of the users on this forum.. im home off work again with my arm in Sling . so not much else i can do but sit here and take PAIN MEDS..

 

 
Page 7 of 16 FirstFirst ... 5 6 7 8 9 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner