Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 9 of 20 FirstFirst ... 7 8 9 10 11 19 ... LastLast
Results 121 to 135 of 299
  1. #121
    Nerd
    Points: 7,882, Level: 59
    Overall activity: 0%
    Dina's Avatar
    Reputation
    Reputation 84
    Join Date
    Jun 2011
    Location
    Omaha
    Posts
    824
    Phone
    Kyocera Dorado



    Quote Originally Posted by salas View Post
    Did you mercury come with 2.3.5 or 2.3.6

    Sent from my M886
    Currently on 2.3.6
    If we knew what it was we were doing, it would not be called research, would it?

  2. Remove this advertisement.
  3. #122
    Senior Member
    Points: 11,591, Level: 70
    Overall activity: 0%
    salas's Avatar
    Reputation
    Reputation 49
    Join Date
    Aug 2011
    Location
    Houston, Texas, United States
    Posts
    1,677



    Quote Originally Posted by Dina View Post
    Currently on 2.3.6
    That's how you bought it?

    Sent from my M886

  4. #123
    Nerd
    Points: 7,882, Level: 59
    Overall activity: 0%
    Dina's Avatar
    Reputation
    Reputation 84
    Join Date
    Jun 2011
    Location
    Omaha
    Posts
    824
    Phone
    Kyocera Dorado



    No, it was updated to 2.3.6. And just called the Rep. He said that muve music update messed up a lot of phones. They have no solution for it. No package to reinstall. No warranty centers.
    If we knew what it was we were doing, it would not be called research, would it?

  5. #124
    Senior Member
    Points: 11,591, Level: 70
    Overall activity: 0%
    salas's Avatar
    Reputation
    Reputation 49
    Join Date
    Aug 2011
    Location
    Houston, Texas, United States
    Posts
    1,677



    Quote Originally Posted by Dina View Post
    No, it was updated to 2.3.6. And just called the Rep. He said that muve music update messed up a lot of phones. They have no solution for it. No package to reinstall. No warranty centers.
    Yeah it did. Your not the only one with the problem.

    Sent from my M886

  6. #125
    Nerd
    Points: 7,882, Level: 59
    Overall activity: 0%
    Dina's Avatar
    Reputation
    Reputation 84
    Join Date
    Jun 2011
    Location
    Omaha
    Posts
    824
    Phone
    Kyocera Dorado



    That's what the huawei rep said...good thing it is not my personal phone.
    If we knew what it was we were doing, it would not be called research, would it?

  7. #126
    Recognized Dev |Łĝıť.|
    Points: 49,090, Level: 100
    Overall activity: 0%
    oriax123's Avatar
    Reputation
    Reputation 135
    Join Date
    May 2011
    Location
    Alamo, Texas
    Posts
    2,045



    This happens also before the update. Cricket doesn't have anything to do with it, it's Huawei's phone that's messed up.


    Sent from my cricket iPhone 4 using Tapatalk
    Add me on Facebook.com/oriax123

    If I helped you, please click '*' at the bottom left of that post.



  8. #127
    Member
    Points: 1,520, Level: 22
    Overall activity: 14.0%

    Reputation
    Reputation 12
    Join Date
    May 2012
    Location
    United States
    Posts
    46



    The download link in the first post doesn't work for me. I've tried it on my phone in Dolphin and Browser, and on my pc in Chrome and IE. It doesn't let me actually download it in any of them. The PC is on a corporate network so its security is locked down really tight and may be part of the issue. Can anyone share a link that will work on my phone or will not require as low of browser security?

  9. #128
    Junior Member
    Points: 290, Level: 5
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Jan 2012
    Location
    Arkansas
    Posts
    1



    Bump need a mirror also.

  10. #129
    Senior Member
    Points: 11,591, Level: 70
    Overall activity: 0%
    salas's Avatar
    Reputation
    Reputation 49
    Join Date
    Aug 2011
    Location
    Houston, Texas, United States
    Posts
    1,677



    Quote Originally Posted by Ubernub View Post
    The download link in the first post doesn't work for me. I've tried it on my phone in Dolphin and Browser, and on my pc in Chrome and IE. It doesn't let me actually download it in any of them. The PC is on a corporate network so its security is locked down really tight and may be part of the issue. Can anyone share a link that will work on my phone or will not require as low of browser security?
    Quote Originally Posted by Sasquatch080 View Post
    Bump need a mirror also.
    Try again changed it to megacloud as I have been having trouble with mediafire

    Sent from my M886

  11. #130
    Member
    Points: 1,520, Level: 22
    Overall activity: 14.0%

    Reputation
    Reputation 12
    Join Date
    May 2012
    Location
    United States
    Posts
    46



    Thanks, that link worked! Next problem I'm having is, I got it to download mode, I think (it's pink and purple and shows a battery charging with a sparkly circle around it) but it's not showing up in Windows. Any ideas for how to troubleshoot this?

  12. #131
    Junior Member
    Points: 104, Level: 2
    Overall activity: 1.0%

    Reputation
    Reputation 10
    Join Date
    May 2012
    Location
    phoenix, az
    Posts
    2



    Quote Originally Posted by Dina View Post
    No, it was updated to 2.3.6. And just called the Rep. He said that muve music update messed up a lot of phones. They have no solution for it. No package to reinstall. No warranty centers.
    I rooted my phone last night, and romdump seems to hang on "Creating required files...". If I ctrl+break, it carries through the rest of the process. I was about to install CWM recovery on my 2.3.6 mercury... should I not do that? Thanks in advance.

  13. #132
    Nerd
    Points: 7,882, Level: 59
    Overall activity: 0%
    Dina's Avatar
    Reputation
    Reputation 84
    Join Date
    Jun 2011
    Location
    Omaha
    Posts
    824
    Phone
    Kyocera Dorado



    You can install recovery...software glitch happens with or without it.
    If we knew what it was we were doing, it would not be called research, would it?

  14. #133
    Member
    Points: 1,520, Level: 22
    Overall activity: 14.0%

    Reputation
    Reputation 12
    Join Date
    May 2012
    Location
    United States
    Posts
    46



    Ok I've done a little troubleshooting on my own. In device manager under Disk drives the Android Adapter USB shows up as two separate drives. Each one has no media. This is obviously not the case because my Mercury boots up just fine and local storage and sdcard both have all their data. I'm a little stumped as to what to do next...

    Edit: it also shows up under CD-ROM drives, also with no media.
    Last edited by Ubernub; 05-16-2012 at 05:03 PM.

  15. #134
    Junior Member
    Points: 104, Level: 2
    Overall activity: 1.0%

    Reputation
    Reputation 10
    Join Date
    May 2012
    Location
    phoenix, az
    Posts
    2



    I replaced the recovery.img with the one from here, and loaded recovery I believe. It says Android system recovery 3e. This this CWM recovery? I don't see a backup option... I mounted /dev/sdb1 which had an image folder, and inside there is where I replaced the recovery.img.

    edit: Turned off fast boot. Problem solved.
    Last edited by koraxkorax; 05-16-2012 at 05:30 PM.

  16. #135
    Member
    Points: 1,520, Level: 22
    Overall activity: 14.0%

    Reputation
    Reputation 12
    Join Date
    May 2012
    Location
    United States
    Posts
    46



    I solved my little mystery all by myself! I was holding the buttons wrong. I had been holding the volume up and volume down buttons with two separate fingers and the power button with a third. This got me to the sparkly purple battery charging screen.

    To get to the download mode screen I had to hold the volume button in the MIDDLE with one finger and press the power button with a second finger. This screen is PINK, not just pinkish like the battery charge screen. Once this was done the drive showed up right away in windows and I was easily able to back up the old recovery.img and copy over the new one.

    I'm now rooted, yay!

 

 
Page 9 of 20 FirstFirst ... 7 8 9 10 11 19 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner