Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 9 of 35 FirstFirst ... 7 8 9 10 11 19 ... LastLast
Results 121 to 135 of 511
  1. #121
    Junior Member
    Points: 233, Level: 4
    Overall activity: 3.0%

    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Location
    45424
    Posts
    27



    Quote Originally Posted by alexmo4less View Post
    im still stuck at 1X... hopefully 3G will kick in with time..
    Try *#*#4636#*#* then go to phone information and turn the radio off then on and see if that fixes it

    Sent from my M886 using Tapatalk 2

  2. Remove this advertisement.
  3. #122
    Junior Member
    Points: 357, Level: 7
    Overall activity: 2.0%

    Reputation
    Reputation 10
    Join Date
    Apr 2012
    Location
    Portland, OR
    Posts
    21



    Unpacking now. I'll let you guys know if success or brick!

  4. #123
    Junior Member
    Points: 481, Level: 9
    Overall activity: 1.0%

    Reputation
    Reputation 10
    Join Date
    Mar 2012
    Location
    Chicago, il
    Posts
    20



    Holy mother of Android! Thanks!

  5. #124
    Member
    Points: 2,557, Level: 30
    Overall activity: 0%

    Reputation
    Reputation 16
    Join Date
    May 2011
    Posts
    101



    anybody else finish installing this? i wanna see if the 1X issue im having is an isolated incident or a general issue with this

  6. #125
    Junior Member
    Points: 233, Level: 4
    Overall activity: 3.0%

    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Location
    45424
    Posts
    27



    Quote Originally Posted by alexmo4less View Post
    anybody else finish installing this? i wanna see if the 1X issue im having is an isolated incident or a general issue with this
    Did u try the code I gave u also if ur radio says cdma switch to GSM/cdma (auto prl )

    Sent from my M886 using Tapatalk 2

  7. #126
    Member
    Points: 5,733, Level: 48
    Overall activity: 0%
    Anthony S Burkett's Avatar
    Reputation
    Reputation 12
    Join Date
    Mar 2012
    Location
    Aurora Colorado
    Posts
    142
    Phone
    Huawei Mercury



    It most certainly does work.

    every little thing about this so far is just amazing O.O

    I do have 3g, so i'm not sure what the problem is with alex's.

  8. #127
    Junior Member
    Points: 357, Level: 7
    Overall activity: 2.0%

    Reputation
    Reputation 10
    Join Date
    Apr 2012
    Location
    Portland, OR
    Posts
    21



    OK, it's booted up! I have to take off and get some food but I'll play around with it and report back.

  9. #128
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Quote Originally Posted by Anthony S Burkett View Post
    It most certainly does work.

    every little thing about this so far is just amazing O.O

    I do have 3g, so i'm not sure what the problem is with alex's.
    Oh my god oh my god oh my god..

    Sent from my M886 using Tapatalk 2

  10. #129
    Member
    Points: 2,557, Level: 30
    Overall activity: 0%

    Reputation
    Reputation 16
    Join Date
    May 2011
    Posts
    101



    Quote Originally Posted by franzferdinan51 View Post
    Did u try the code I gave u also if ur radio says cdma switch to GSM/cdma (auto prl )

    Sent from my M886 using Tapatalk 2
    yea i tried resetting the radio, no dice, its on CDMA (auto PRL) just switched to GSM/CDMA (auto/prl) now rebooting

  11. #130
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Did you have to unroot? *waits for instructional thread*

    Sent from my M886 using Tapatalk 2

  12. #131
    Member
    Points: 2,557, Level: 30
    Overall activity: 0%

    Reputation
    Reputation 16
    Join Date
    May 2011
    Posts
    101



    if this doesnt work im gonna try a master reset

  13. #132
    Senior Member
    Points: 3,206, Level: 35
    Overall activity: 0%

    Reputation
    Reputation 17
    Join Date
    Apr 2012
    Location
    San Diego
    Posts
    291
    Phone
    Huawei Mercury



    Damn, I'm pretty damn happy right now. Not because of this ICS thing, but because I finally got my other Merc working back to normal. So I'll probably try this right now, and I'll try uploading maybe a video, specially since trillbill looks to excited and in need of help, just a lil tho bro (; lol

  14. #133
    Member
    Points: 5,733, Level: 48
    Overall activity: 0%
    Anthony S Burkett's Avatar
    Reputation
    Reputation 12
    Join Date
    Mar 2012
    Location
    Aurora Colorado
    Posts
    142
    Phone
    Huawei Mercury



    i'll go ahead and post a thread with exact details of how to install. pretty simple, but it's better when they're all right in front of you then having to run around to find them.

  15. #134
    Member
    Points: 2,557, Level: 30
    Overall activity: 0%

    Reputation
    Reputation 16
    Join Date
    May 2011
    Posts
    101



    Quote Originally Posted by Nestoh View Post
    Damn, I'm pretty damn happy right now. Not because of this ICS thing, but because I finally got my other Merc working back to normal. So I'll probably try this right now, and I'll try uploading maybe a video, specially since trillbill looks to excited and in need of help, just a lil tho bro (; lol
    if you get your hands on it i hope you can help resolve my data issue...

  16. #135
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Quote Originally Posted by Nestoh View Post
    Damn, I'm pretty damn happy right now. Not because of this ICS thing, but because I finally got my other Merc working back to normal. So I'll probably try this right now, and I'll try uploading maybe a video, specially since trillbill looks to excited and in need of help, just a lil tho bro (; lol
    Lmao I'm soooooooooooooo tired of GB! And this teasing ass stock rom you gave me is painful to use because every time I go to about phone, it says "2.3.6" and my face goes to -________-

    Sent from my M886 using Tapatalk 2

 

 
Page 9 of 35 FirstFirst ... 7 8 9 10 11 19 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner