Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 7 of 19 FirstFirst ... 5 6 7 8 9 17 ... LastLast
Results 91 to 105 of 273
  1. #91
    Member
    Points: 861, Level: 15
    Overall activity: 1.0%

    Reputation
    Reputation 16
    Join Date
    Sep 2012
    Customer Since
    SEPT 2012
    Location
    QUEEN CREEK, AZ
    Posts
    50
    Phone
    MERCURY



    Dialer v 2.0 TrooperRom

    There it is
    Attached Thumbnails Attached Thumbnails 2013.02.26-12.51.36.jpeg  

  2. Remove this advertisement.
  3. #92
    Member
    Points: 861, Level: 15
    Overall activity: 1.0%

    Reputation
    Reputation 16
    Join Date
    Sep 2012
    Customer Since
    SEPT 2012
    Location
    QUEEN CREEK, AZ
    Posts
    50
    Phone
    MERCURY



    Screenshot Is up

    Yo check it

  4. #93
    Member
    Points: 483, Level: 9
    Overall activity: 0%
    Thatking18's Avatar
    Reputation
    Reputation 12
    Join Date
    Jan 2013
    Location
    Denver
    Posts
    113



    I'm digging that dialer

  5. #94
    Member
    Points: 2,276, Level: 28
    Overall activity: 31.0%
    smartsnake's Avatar
    Reputation
    Reputation 10
    Join Date
    May 2012
    Location
    Arkansas
    Posts
    77
    Phone
    Samsung Galaxy S4



    Quote Originally Posted by THETROOPER1 View Post
    I just tried installing power amp also and it didn't work eather! Don't worry man I think I know what the problem is am working on a fix. But does anybody know if this issue exist on the revoksters ROM? I think when I replaced huawei music app it removed a lib file power amp checks in order to run. So aka try to fix that now
    Have you made a fix yet?

  6. #95
    Member
    Points: 861, Level: 15
    Overall activity: 1.0%

    Reputation
    Reputation 16
    Join Date
    Sep 2012
    Customer Since
    SEPT 2012
    Location
    QUEEN CREEK, AZ
    Posts
    50
    Phone
    MERCURY



    ish

    If you install power amp pro it works perfect which is weird. Pm me I'll send you power amp pro so u can check if it works on yours :-)



    So am I hahahahaha

  7. #96
    Member
    Points: 390, Level: 7
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Dec 2012
    Customer Since
    Dec2011
    Location
    Baltimore,MD
    Posts
    30
    Phone
    Huawei Mercury Ice



    Duddddd!!!! gasp
    Quote Originally Posted by THETROOPER1 View Post
    There it is

  8. #97
    Member
    Points: 668, Level: 13
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Oct 2012
    Customer Since
    Sept 2012
    Location
    St. Cloud, MN
    Posts
    73
    Phone
    Mercury ICS



    Hey Mr.Trooper, I've tried 2 different eq apps and they both fq'd right away...on iCS I wae runnin Noozy and that kickass sounding nioxide(?) app that runs with it...super sexy sounding :-) Why the funk can't I get a eq app to run and better yet what can I use to get the sexiest sound out of this bad boy?

  9. #98
    Member
    Points: 1,353, Level: 20
    Overall activity: 1.0%

    Reputation
    Reputation 11
    Join Date
    Sep 2011
    Location
    Phoenix, AZ
    Posts
    62



    Quote Originally Posted by minnemike81 View Post
    Hey Mr.Trooper, I've tried 2 different eq apps and they both fq'd right away...on iCS I wae runnin Noozy and that kickass sounding nioxide(?) app that runs with it...super sexy sounding :-) Why the funk can't I get a eq app to run and better yet what can I use to get the sexiest sound out of this bad boy?
    Come to think of it... Volume+ eq settings don't seem to work properly either... I was thinking maybe it's just my headphones, but maybe there's more to this?

    The only other issue I've noticed is wifi... But I honestly don't think the rom is the source. Pretty much every time I pull my phone out if my pocket lately, I have to manually reset my wifi. Otherwise, it shows in the notification bar that I'm connected, but nothing will load. It's been happening since I tried flashing PG's stock rom from UPP... I seem to be the only one having any trouble with that rom though. :-\

    Sent from my M886 using Tapatalk 2
    Last edited by Can0dope; 02-26-2013 at 11:13 PM.

  10. #99
    Member
    Points: 861, Level: 15
    Overall activity: 1.0%

    Reputation
    Reputation 16
    Join Date
    Sep 2012
    Customer Since
    SEPT 2012
    Location
    QUEEN CREEK, AZ
    Posts
    50
    Phone
    MERCURY



    Everyone please read!!! ....

    If anybody can help with finding these bugs and post a comment of the fix it would help us all! This ROM is real new and sometimes things break out of nowhere when making changes to the system files. Right now like I said in a few posts back my priority is theming the fluckiiking he*l out of this ROM. After that then I'll focus on other things such as squashing bugs and improving performance and things like that. As far as equalizer mods I wouldn't know because I don't use any of those. So check your mod before checking the ROM if you know what I meen. As far as WiFi issues like stated below I have never experienced any. Also if anybody finds any bugs please post about them! its the only way to improve and find fixes since we all use our merc for different things you can find a bug I would never find since I don't do the things you do!. But please guys try posting helpfull feedback and at least give it a shot on fixing your issues. And like I said I haven't had any issues with mine and neither have a lot of the other people that flashed this. I hope everyone Take this in a positive way and not negative and actually open there's eyes and try to see if we all come together we can make this ROM WHAT THE NAME SAYS A TROOPERROM! And not only that but the whole mercury community in general!



    Haha I dont know whether that gasp was a good gasp or bad but either way am taking it as a compliment. Thx for the feed back bro hahahahaha

  11. #100
    Member
    Points: 483, Level: 9
    Overall activity: 0%
    Thatking18's Avatar
    Reputation
    Reputation 12
    Join Date
    Jan 2013
    Location
    Denver
    Posts
    113



    the wifi sleep setting must be on "display off" if yours keeps turning off lol

  12. #101
    Senior Member
    Points: 3,206, Level: 35
    Overall activity: 0%

    Reputation
    Reputation 17
    Join Date
    Apr 2012
    Location
    San Diego
    Posts
    291
    Phone
    Huawei Mercury



    Quote Originally Posted by THETROOPER1 View Post
    There it is
    Is that really a screenshot from the Merc or another phone? Because from the screenshot icon, it seems like another phone using CM. But, I could be wrong.

  13. #102
    Member
    Points: 390, Level: 7
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Dec 2012
    Customer Since
    Dec2011
    Location
    Baltimore,MD
    Posts
    30
    Phone
    Huawei Mercury Ice



    Trueeee

    TRoppers right come on guys get some ..... step yea game up and instead of complaining help out. and it was a good gasp
    Quote Originally Posted by THETROOPER1 View Post
    If anybody can help with finding these bugs and post a comment of the fix it would help us all! This ROM is real new and sometimes things break out of nowhere when making changes to the system files. Right now like I said in a few posts back my priority is theming the fluckiiking he*l out of this ROM. After that then I'll focus on other things such as squashing bugs and improving performance and things like that. As far as equalizer mods I wouldn't know because I don't use any of those. So check your mod before checking the ROM if you know what I meen. As far as WiFi issues like stated below I have never experienced any. Also if anybody finds any bugs please post about them! its the only way to improve and find fixes since we all use our merc for different things you can find a bug I would never find since I don't do the things you do!. But please guys try posting helpfull feedback and at least give it a shot on fixing your issues. And like I said I haven't had any issues with mine and neither have a lot of the other people that flashed this. I hope everyone Take this in a positive way and not negative and actually open there's eyes and try to see if we all come together we can make this ROM WHAT THE NAME SAYS A TROOPERROM! And not only that but the whole mercury community in general!



    Haha I dont know whether that gasp was a good gasp or bad but either way am taking it as a compliment. Thx for the feed back bro hahahahaha

  14. #103
    Member
    Points: 1,353, Level: 20
    Overall activity: 1.0%

    Reputation
    Reputation 11
    Join Date
    Sep 2011
    Location
    Phoenix, AZ
    Posts
    62



    Quote Originally Posted by Thatking18 View Post
    the wifi sleep setting must be on "display off" if yours keeps turning off lol
    Well that was an easy fix. Lol! Thanks.

    @TheTrooper1: I hope you didn't take my last post the wrong way. I tried to make it clear that I don't believe the rom is the source of any of my problems. This rom kicks ass, and I am grateful for your hard work. Keep it up, I'll do whatever I can to help. :-)

    Sent from my M886 using Tapatalk 2

  15. #104
    Member
    Points: 861, Level: 15
    Overall activity: 1.0%

    Reputation
    Reputation 16
    Join Date
    Sep 2012
    Customer Since
    SEPT 2012
    Location
    QUEEN CREEK, AZ
    Posts
    50
    Phone
    MERCURY



    Real!! Come On Now! ;)

    Quote Originally Posted by Nestoh View Post
    Is that really a screenshot from the Merc or another phone? Because from the screenshot icon, it seems like another phone using CM. But, I could be wrong.
    Its a real screenshot bro. Iam just about finishing the theming so 2.0 will be coming out soon. Than you can see for yourself instead of taking my word for it

    ---------- Post added at 08:27 AM ---------- Previous post was at 08:23 AM ----------

    Quote Originally Posted by Can0dope View Post
    Well that was an easy fix. Lol! Thanks.

    @TheTrooper1: I hope you didn't take my last post the wrong way. I tried to make it clear that I don't believe the rom is the source of any of my problems. This rom kicks ass, and I am grateful for your hard work. Keep it up, I'll do whatever I can to help. :-)

    Sent from my M886 using Tapatalk 2
    Bro If you like v1.5 wait till you see 2.0 !

  16. #105
    Member
    Points: 668, Level: 13
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Oct 2012
    Customer Since
    Sept 2012
    Location
    St. Cloud, MN
    Posts
    73
    Phone
    Mercury ICS



    Quote Originally Posted by THETROOPER1 View Post
    Its a real screenshot bro. Iam just about finishing the theming so 2.0 will be coming out soon. Than you can see for yourself instead of taking my word for it

    ---------- Post added at 08:27 AM ---------- Previous post was at 08:23 AM ----------



    Bro If you like v1.5 wait till you see 2.0 !
    Can't wait to see what 2.0 looks like bro! Is there any way to keep your music app on it to see if that helps with the eq problem I'm having? I am looking into a fix now, so hopefully I can report a good fix for those who want it Thanks again for sharing with us a FAST Rom for us Merc lovers!

 

 
Page 7 of 19 FirstFirst ... 5 6 7 8 9 17 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner