Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 8 of 19 FirstFirst ... 6 7 8 9 10 18 ... LastLast
Results 106 to 120 of 273
  1. #106
    Member
    Points: 861, Level: 15
    Overall activity: 1.0%

    Reputation
    Reputation 16
    Join Date
    Sep 2012
    Customer Since
    SEPT 2012
    Location
    QUEEN CREEK, AZ
    Posts
    50
    Phone
    MERCURY



    Equalizer issue/bug fixed!!!!!!!!!!!! Poweramp, equalizer apps working now

    Quote Originally Posted by minnemike81 View Post
    Can't wait to see what 2.0 looks like bro! Is there any way to keep your music app on it to see if that helps with the eq problem I'm having? I am looking into a fix now, so hopefully I can report a good fix for those who want it Thanks again for sharing with us a FAST Rom for us Merc lovers!
    FOUND A FIX! v2.0 will have this fix included ofcourse! but for all of you who want the fix now its really simple to do. So it turns out one of the main lib files needed for the android audio equalizer settings was missing. The fix includes simply adding the lib file with a root permission filebrowser (I used es file explorer) to the system/lib directory and setting the lib files permissions to rw-r-r and rebooting!. Then bam your all set. Download link for lib file
    is here=
    https://www.dropbox.com/s/u68eqd0rnr...oeffect_jni.so






    ---------- Post added at 12:13 PM ---------- Previous post was at 12:11 PM ----------

    Quote Originally Posted by Can0dope View Post
    Well that was an easy fix. Lol! Thanks.

    @TheTrooper1: I hope you didn't take my last post the wrong way. I tried to make it clear that I don't believe the rom is the source of any of my problems. This rom kicks ass, and I am grateful for your hard work. Keep it up, I'll do whatever I can to help. :-)

    Sent from my M886 using Tapatalk 2
    Hey bro check the begging post of page 8

    ---------- Post added at 12:14 PM ---------- Previous post was at 12:13 PM ----------

    Quote Originally Posted by smartsnake View Post
    Have you made a fix yet?
    Power amp working now

    Last edited by THETROOPER1; 02-27-2013 at 01:19 PM.

  2. Remove this advertisement.
  3. #107
    Member
    Points: 1,709, Level: 24
    Overall activity: 0%
    eracerxstacy's Avatar
    Reputation
    Reputation 11
    Join Date
    Apr 2012
    Customer Since
    3/2010
    Location
    Louisville, KY
    Posts
    36
    Phone
    Huawei Mercury



    Trooper, doing a heck of a job on this....keep up the good work. Cant wait to see 2.0
    By the way, put in the fix, worked like a charm. Awesome!!

  4. #108
    Member
    Points: 668, Level: 13
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Oct 2012
    Customer Since
    Sept 2012
    Location
    St. Cloud, MN
    Posts
    73
    Phone
    Mercury ICS



    Your a pimp Mr.Trooper! I just wish I read this post earlier lol...I can tell you I flashed 2 different beats and noozy/noozioxide (no luck of course...and a bootloop from the PMR vrs) and, well it makes sense now after your post

  5. #109
    Member
    Points: 861, Level: 15
    Overall activity: 1.0%

    Reputation
    Reputation 16
    Join Date
    Sep 2012
    Customer Since
    SEPT 2012
    Location
    QUEEN CREEK, AZ
    Posts
    50
    Phone
    MERCURY



    Thx for Helping out man!

    Bro am so glad and releaved I found that bug and most important the fix for it! Now the rom is complete you know. But I really do appreciate you helping me and us working as a team for the fix. Am finishing last minute touches on v2.0 so stay tuned...



    Thx man am glad it worked. Thx for the Feedback homie!

  6. #110
    Member
    Points: 390, Level: 7
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Dec 2012
    Customer Since
    Dec2011
    Location
    Baltimore,MD
    Posts
    30
    Phone
    Huawei Mercury Ice



    Yessss finally didn't keep us waiting long now did you.?

  7. #111
    Member
    Points: 483, Level: 9
    Overall activity: 0%
    Thatking18's Avatar
    Reputation
    Reputation 12
    Join Date
    Jan 2013
    Location
    Denver
    Posts
    113



    Nice can't wait for v2

  8. #112
    Member
    Points: 668, Level: 13
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Oct 2012
    Customer Since
    Sept 2012
    Location
    St. Cloud, MN
    Posts
    73
    Phone
    Mercury ICS



    Can't wait for Trooler2...biting my damn nails here bro! J/k...I'm sure liking the small Trooper community here man, shits getting fixed and whipped quick! Side note...tried the fix, worked NICE -=YouThaMan!=-

    Also...I'm texting, browsing, and listening to music w/ a separate eq app and NO LAG!!! Not even any added tweaks yet! Goodshit Trooper!
    Last edited by minnemike81; 02-27-2013 at 10:07 PM.

  9. #113
    Member
    Points: 1,353, Level: 20
    Overall activity: 1.0%

    Reputation
    Reputation 11
    Join Date
    Sep 2011
    Location
    Phoenix, AZ
    Posts
    62



    Quote Originally Posted by THETROOPER1 View Post
    FOUND A FIX! v2.0 will have this fix included ofcourse! but for all of you who want the fix now its really simple to do. So it turns out one of the main lib files needed for the android audio equalizer settings was missing. The fix includes simply adding the lib file with a root permission filebrowser (I used es file explorer) to the system/lib directory and setting the lib files permissions to rw-r-r and rebooting!. Then bam your all set. Download link for lib file
    is here=
    https://www.dropbox.com/s/u68eqd0rnr...oeffect_jni.so






    ---------- Post added at 12:13 PM ---------- Previous post was at 12:11 PM ----------



    Hey bro check the begging post of page 8

    ---------- Post added at 12:14 PM ---------- Previous post was at 12:13 PM ----------


    Power amp working now
    Link's not working for me... :'(

    UPDATE : nvm... I installed Dolphin browser and the link worked fine. Thanks again Trooper. :-)

    Sent from my M886 using Tapatalk 2

    Last edited by Can0dope; 02-27-2013 at 10:48 PM.

  10. #114
    Member
    Points: 861, Level: 15
    Overall activity: 1.0%

    Reputation
    Reputation 16
    Join Date
    Sep 2012
    Customer Since
    SEPT 2012
    Location
    QUEEN CREEK, AZ
    Posts
    50
    Phone
    MERCURY



    Updates up

    Quote Originally Posted by minnemike81 View Post
    Can't wait for Trooler2...biting my damn nails here bro! J/k...I'm sure liking the small Trooper community here man, shits getting fixed and whipped quick! Side note...tried the fix, worked NICE -=YouThaMan!=-

    Also...I'm texting, browsing, and listening to music w/ a separate eq app and NO LAG!!! Not even any added tweaks yet! Goodshit Trooper!
    .................................

    ---------- Post added at 11:34 AM ---------- Previous post was at 11:33 AM ----------

    Quote Originally Posted by Thatking18 View Post
    Nice can't wait for v2
    ........................

  11. #115
    Member
    Points: 668, Level: 13
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Oct 2012
    Customer Since
    Sept 2012
    Location
    St. Cloud, MN
    Posts
    73
    Phone
    Mercury ICS



    I'm about to flash now Troop...I'll be posting soon to let u and others know how awesome it is!
    Also, did you have a problem loading live wallpapers on 1.5?....I've tried 2 different lwp's on 2 different launchers.

  12. #116
    Member
    Points: 861, Level: 15
    Overall activity: 1.0%

    Reputation
    Reputation 16
    Join Date
    Sep 2012
    Customer Since
    SEPT 2012
    Location
    QUEEN CREEK, AZ
    Posts
    50
    Phone
    MERCURY



    Okay awesome

    Live wallpapers aren't supported on this rom I took out the live wallpaper apps so yea wallpapers wouldn't work. Reason being is in my opinion all live wallpapers do is slow your phone up and drain battery fast. But if you need the apps I can show you how to install them and send them to you.



    right when v2.0 is up I figure out how to customize the stock toggles ;-) guess we can add it in next build haha

  13. #117
    Member
    Points: 668, Level: 13
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Oct 2012
    Customer Since
    Sept 2012
    Location
    St. Cloud, MN
    Posts
    73
    Phone
    Mercury ICS



    I'm good on the lwp's for now...I bet it does slow stuff up. haha, go figure you sit on T2 for a couple days to get it right and then you find something else to mod. -=Gotta <3 Android!=-

    */Update/* Sexy...just sexy! I didn't even know GB could look so good! I love V2!
    -=TroopinHard=-
    Last edited by minnemike81; 02-28-2013 at 03:28 PM. Reason: cause I can

  14. #118
    Member
    Points: 861, Level: 15
    Overall activity: 1.0%

    Reputation
    Reputation 16
    Join Date
    Sep 2012
    Customer Since
    SEPT 2012
    Location
    QUEEN CREEK, AZ
    Posts
    50
    Phone
    MERCURY



    Glad you liked it man

    Quote Originally Posted by minnemike81 View Post
    i'm good on the lwp's for now...i bet it does slow stuff up. Haha, go figure you sit on t2 for a couple days to get it right and then you find something else to mod. -=gotta <3 android!=-

    */update/* sexy...just sexy! I didn't even know gb could look so good! I love v2!
    -=troopinhard=-
    bro wait till you see the toggles man

  15. #119
    Member
    Points: 668, Level: 13
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Oct 2012
    Customer Since
    Sept 2012
    Location
    St. Cloud, MN
    Posts
    73
    Phone
    Mercury ICS



    Quote Originally Posted by THETROOPER1 View Post
    bro wait till you see the toggles man
    Bro, this is some sexy lookin sh!t! I really like the lockscreen/dialer/fonts/phone/batery..3g...connection stats/shit man...I like it alot! Is there any way to get the text conversations back to the left(me) right(them) orientation that it was before...keeping the color and everything? Also, since your modding the toggle menu..can you get rid of that boaring grey backdrop? I tried to with Rom Toolbox, but Idk why it didn't stick....also, can you add "Trooper" after "cricKet" on there? Just thinking all this hard work you put in this should get some notice

  16. #120
    Junior Member
    Points: 814, Level: 15
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Jun 2012
    Location
    Las Vegas, Nevada
    Posts
    14



    Looks great! However, I was getting the "Google Talk authentication failed" error and could not access the Play Store. It might just have been me, but in case this happens to you too, this is how you fix it:

    Settings > Applications > Manage Apps > All > Google Play Store > Clear Data
    then Google Services Framework > Clear data and then reboot!

    Thank you Trooper!

 

 
Page 8 of 19 FirstFirst ... 6 7 8 9 10 18 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner