Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 8 of 23 FirstFirst ... 6 7 8 9 10 18 ... LastLast
Results 106 to 120 of 333
  1. #106
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Quote Originally Posted by wthigon View Post
    That is ICS
    I understand that. Lmao I know a fairly good amount about phones. But, usually in screenshots that others are posting, its with Huawei's custom interface. Cricket Pimp's however, is STOCK ics...

    Sent from my M886 using Tapatalk 2

  2. Remove this advertisement.
  3. #107
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Quote Originally Posted by cricKetPimp View Post
    Home Screen, settings
    I wanted to know how you got the Stock ICS interface as opposed to Huawei's custom one. Oh and by the way, that F430 is gorgeous..

    Sent from my M886 using Tapatalk 2

  4. #108
    Senior Member
    Points: 2,674, Level: 31
    Overall activity: 0%
    slycknyck's Avatar
    Reputation
    Reputation 10
    Join Date
    Dec 2011
    Customer Since
    03/2011
    Location
    Chuck City, WV
    Posts
    382
    Phone
    Chelsea S III



    Here are a few shots from mine :-)
    Attached Thumbnails Attached Thumbnails screenshot_2012-08-25-08-07-22.png   screenshot_2012-08-25-08-11-37.png   screenshot_2012-08-25-08-11-11.png   screenshot_2012-08-25-08-10-17.png   screenshot_2012-08-25-08-09-05.png  


  5. #109
    Member
    Points: 10,753, Level: 68
    Overall activity: 0%
    cricKetPimp's Avatar
    Reputation
    Reputation 31
    Join Date
    Jun 2012
    Customer Since
    05/30/08
    Location
    ThE MoOn
    Posts
    122
    Phone
    Samsung Note 2



    Quote Originally Posted by TrillBill_Vol1 View Post
    Quote Originally Posted by cricKetPimp View Post
    Home Screen, settings
    I wanted to know how you got the Stock ICS interface as opposed to Huawei's custom one. Oh and by the way, that F430 is gorgeous..

    Sent from my M886 using Tapatalk 2
    Hey Trill. I just changed the theme from "Breeze" to "Android" by going into theme on home screen. Yeah Ferrari are awesome. Thanks

  6. #110
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Quote Originally Posted by cricKetPimp View Post
    Hey Trill. I just changed the theme from "Breeze" to "Android" by going into theme on home screen. Yeah Ferrari are awesome. Thanks
    I'm actually going to this "running of the Ferrari" thing downtown for my moms birthday. Its all new and vintage Ferraris on the ninth. I can't wait lol but thank you. And can you explain the PST method you were talking about? I'm actually about to upgrade but it seems like that's simpler.

    Sent from my M886 using Tapatalk 2

  7. #111
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    This is making me mad...its taking forever

    Sent from my M886 using Tapatalk 2

  8. #112
    Member
    Points: 10,753, Level: 68
    Overall activity: 0%
    cricKetPimp's Avatar
    Reputation
    Reputation 31
    Join Date
    Jun 2012
    Customer Since
    05/30/08
    Location
    ThE MoOn
    Posts
    122
    Phone
    Samsung Note 2



    Quote Originally Posted by TrillBill_Vol1 View Post
    This is making me mad...its taking forever

    Sent from my M886 using Tapatalk 2
    I posted the steps couple post above.

  9. #113
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Quote Originally Posted by cricKetPimp View Post
    I posted the steps couple post above.
    Im on ICS now but ny data drops ever hour and idk why. I did *228 but the only time i can get it back is after rebooting....

    Sent from my M886 using Tapatalk 2

  10. #114
    Member
    Points: 1,840, Level: 25
    Overall activity: 1.0%
    mattsledge's Avatar
    Reputation
    Reputation 11
    Join Date
    Jun 2011
    Location
    Cincinnati, Ohio, United States
    Posts
    71
    Phone
    iPhone 5S



    Quote Originally Posted by cricKetPimp View Post
    ...
    before you connect your phone to the computer make sure you change the USB mode to "NORMAL" to do this:
    1. type *#*#2846579#*#*
    2.select projectmenu
    3.background settings
    4.usb port settings
    5.select Normal mode, and reboot phone.
    6.Connect phone to computer and start Cricket PST 1.0
    7.Make sure you select the Mercury from the drop down box
    Once phone shows up on the port (top left) go over the S/W Update tab and click MULTIPLE.
    ...
    I followed all this, and the phone never showed up in the port box. How long do I need to wait?
    I also made sure that my phone was not rooted and installed the stock ROM.

    Any ideas? Thanks.

  11. #115
    Junior Member
    Points: 225, Level: 4
    Overall activity: 0%
    Kyrin's Avatar
    Reputation
    Reputation 10
    Join Date
    Jul 2012
    Customer Since
    Sept 2007
    Location
    Caldwell, ID
    Posts
    26
    Phone
    Huawei Mercury



    In the drop down box it might show up as COM5 our something similar.

  12. #116
    Member
    Points: 4,118, Level: 40
    Overall activity: 2.0%

    Reputation
    Reputation 18
    Join Date
    Jan 2012
    Location
    Louisville, Kentucky
    Posts
    84



    Quote Originally Posted by mattsledge View Post
    I followed all this, and the phone never showed up in the port box. How long do I need to wait?
    I also made sure that my phone was not rooted and installed the stock ROM.

    Any ideas? Thanks.
    Try putting the phone in manufacture mode

  13. #117
    Junior Member
    Points: 660, Level: 13
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Jul 2012
    Customer Since
    Nov 2010
    Location
    Mcallen, TX
    Posts
    14



    Did you fix it?

    I'm having the same issue; have my stock rom and recovery loaded; factory reset and all it does is reboots like nothing. So not sure. Anyone else had the same issue? My phone will just reboot and I followed the instructions; sdcard/dload; enabled usb debugging, removed fast boot, and don't know what else to try. Please help.

    Quote Originally Posted by pandita View Post
    i already put the folder ''dload'' in the sd card and every time i put the upgrade from sd card it just reboots the phone normally .... nothing happens could you please help me here.... does my phone need to be rooted or what ? I just dont know how to do it ... please help me

  14. #118
    Member
    Points: 2,208, Level: 28
    Overall activity: 0%
    D-Man's Avatar
    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Customer Since
    Jan 2001
    Location
    Dayton, OHIO
    Posts
    164
    Phone
    MB886 & M886



    Quote Originally Posted by elchoche23 View Post
    I'm having the same issue; have my stock rom and recovery loaded; factory reset and all it does is reboots like nothing. So not sure. Anyone else had the same issue? My phone will just reboot and I followed the instructions; sdcard/dload; enabled usb debugging, removed fast boot, and don't know what else to try. Please help.
    dload

    Sent from my M886 using Tapatalk 2

  15. #119
    Junior Member
    Points: 660, Level: 13
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Jul 2012
    Customer Since
    Nov 2010
    Location
    Mcallen, TX
    Posts
    14



    dload?

    Yes, I have a folder called dload with update.app inside at the root area of the sdcard. I don't know what else I could do.

    Quote Originally Posted by D-Man View Post
    dload

    Sent from my M886 using Tapatalk 2

  16. #120
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Quote Originally Posted by elchoche23 View Post
    Yes, I have a folder called dload with update.app inside at the root area of the sdcard. I don't know what else I could do.
    Go to the system settings (where it has brightness and junk) go to the storage section and go to upgrade via SD.

    Sent from my M886 using Tapatalk 2

 

 
Page 8 of 23 FirstFirst ... 6 7 8 9 10 18 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner