Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 1 of 1
  1. #1
    Junior Member
    Points: 648, Level: 12
    Overall activity: 12.0%

    Reputation
    Reputation 10
    Join Date
    Feb 2012
    Location
    Rockford, Illinois
    Posts
    3



    Can't format system/data/cache partitions on Mercury

    I've had my mercury for several months now. Been rooted since day one or two. I rooted and installed cwm recovery using the Ubuntu 10.04/download-mode method. I had some troubles during this process where the system partition would have errors and remount itself read-only very soon after the initial mount, but eventually I got su, busybox and superuser.apk to stick I think just by doing them one at a time in a root shell. Something like this:

    sudo bash
    mount /dev/sdc12 system; cp su system/bin; umount system
    mount /dev/sdc12 system; cp busybox system/bin; umount system

    ...and so forth for superuser.apk and probably some chown and chmod to fix ownership and permissions. And all was well. For a while. Working root with TitaniumBU, root explorer, etc. Made and restored backups in cwm. Installed revokster then iCe.

    Lately, not so good. I use thumb keyboard for my soft keyboard and it started to hang whenever I long-press a key. The secondary symbol pops up above the key and then the keyboard stops responding and doesn't close. This was my first symptom I recall. Other strange behavior like apps won't load. Not a force closes pop-up, but I tap the launcher icon, see window open animation then back to home screen.

    So I reboot to recovery to try the new stock backup. MD5s check out, system seems to restore and then error formatting data. In mounts and storage errors formatting cache or data. Hangs formatting system. In download mode connected to Ubuntu no changes stick. Have formatted and rm -rf'ed partitions 12 and 13 (system and data) a ton of times but they're intact on remount or reboot. Some partitions throw errors with e2fsck.

    Phone still works pretty much, but I'm frustrated. Ideas? Will put up logs if anyone is interested.

    Sent from my Amazon Kindle Fire using Tapatalk 2
    Last edited by ratinthecat; 07-29-2012 at 03:36 PM.

  2. Remove this advertisement.
 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner