Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 6 of 6
  1. #1
    Junior Member
    Points: 569, Level: 11
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    May 2012
    Posts
    9



    Don't Install Custom Fonts with Rom Toolbox on ICS! I'm stuck!

    So after installing a custom font (did Ubuntu font), my phone restarts, and it goes to the Muve Music screen. Now, it doesn't complete the Muve startup sound, and it just sits there, flashing like normal. Nothing happens.

    How can I go about starting from scratch? I've tried clearing everything (wipe option in recovery) but it doesn't fix the issue. I'm at a standstill. I can't get into ICS, just stuck at the Muve Music startup screen.

    Any help would be greatly appreciated!

    ---------- Post added at 02:15 AM ---------- Previous post was at 02:09 AM ----------

    Nevermind...I'm now doing a re-update deal. Volume UP+DOWN on power up...

  2. Remove this advertisement.
  3. #2
    Senior Member
    Points: 7,634, Level: 58
    Overall activity: 0%
    TheKidGio's Avatar
    Reputation
    Reputation 16
    Join Date
    Dec 2011
    Location
    MD
    Posts
    702
    Phone
    Galaxy Admire 2



    Happened to me yesterday

  4. #3
    Banned
    Points: 2,650, Level: 31
    Overall activity: 1.0%

    Reputation
    Reputation 31
    Join Date
    Dec 2011
    Location
    na
    Posts
    529



    if you still have the dload foloder on your sd card .. reboot the phone holding vol down and power button . this will put you into recovery mode and it will start flashing the phone as it did the first time around.. PEOPLE THESE TOOLS ARE JUST LIKE BEFORE ON THIS PHONE NOT COMPATIBLE . also this is a leaked rom... its going to have bugs and issues. the main features are working well...
    some compatible stuff is not...

  5. #4
    Senior Member
    Points: 7,634, Level: 58
    Overall activity: 0%
    TheKidGio's Avatar
    Reputation
    Reputation 16
    Join Date
    Dec 2011
    Location
    MD
    Posts
    702
    Phone
    Galaxy Admire 2



    Yeaaa I know, only people who know what they are doing should be trying to tweak this

  6. #5
    Member
    Points: 2,005, Level: 27
    Overall activity: 83.0%

    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Location
    Colorado Springs, CO
    Posts
    196



    Ok, so I have deleted files, changed stuff in the build.prop file, changed fonts and other stuff. I still haven't had any problems at all. Are all the M886 different or am I just getting lucky? :/

  7. #6
    Senior Member
    Points: 3,206, Level: 35
    Overall activity: 0%

    Reputation
    Reputation 17
    Join Date
    Apr 2012
    Location
    San Diego
    Posts
    291
    Phone
    Huawei Mercury



    Quote Originally Posted by Jesus Perez View Post
    Ok, so I have deleted files, changed stuff in the build.prop file, changed fonts and other stuff. I still haven't had any problems at all. Are all the M886 different or am I just getting lucky? :/
    You're Jesus, luck has nothing to do with it lol

    Sent from my M886 using Tapatalk 2

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner