Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 11 of 11
  1. #1
    Member
    Points: 1,458, Level: 21
    Overall activity: 0%
    s23bog's Avatar
    Reputation
    Reputation 16
    Join Date
    Nov 2011
    Customer Since
    4/2008
    Location
    Louisville, KY
    Posts
    197
    Phone
    Huawei Mercury



    Google Voice Search problems

    I suspect that my intermittent problems are due to using the Voice dial over Bluetooth. Once I get this rooted that is so gone.

    Anybody else having problems with Google voice search not picking up your voice?

  2. Remove this advertisement.
  3. #2
    Member
    Points: 1,183, Level: 18
    Overall activity: 0%
    davidolas's Avatar
    Reputation
    Reputation 10
    Join Date
    Aug 2011
    Location
    san diego
    Posts
    155
    Phone
    Huawei Mercury



    same here, problem with voice not being heard by google voice, hopefully they fix that with a update soon

  4. #3
    Member
    Points: 1,458, Level: 21
    Overall activity: 0%
    s23bog's Avatar
    Reputation
    Reputation 16
    Join Date
    Nov 2011
    Customer Since
    4/2008
    Location
    Louisville, KY
    Posts
    197
    Phone
    Huawei Mercury



    Switched to Vlingo. Eliminated the need for the voice dial app and Google voice search

  5. #4
    Senior Member
    Points: 10,804, Level: 68
    Overall activity: 0%
    Woof's Avatar
    Reputation
    Reputation 60
    Join Date
    Apr 2011
    Location
    Right here!
    Posts
    2,039
    Phone
    HTC Evo 3D



    Quote Originally Posted by s23bog View Post
    Switched to Vlingo. Eliminated the need for the voice dial app and Google voice search
    Vlingo rocks.
    ** Don't PM if you need something. I will NOT respond**
    Start a thread and let the whole forum benefit form your questions and the answers we provide.

    Supporting members get free ESN changes, along with more PMs, better signatures/avatars, and more!

  6. #5
    Member
    Points: 839, Level: 15
    Overall activity: 1.0%

    Reputation
    Reputation 9
    Join Date
    Dec 2011
    Location
    las vegas
    Posts
    64



    Having the same problems as well. I was trying to pin point the issue cause I mainly use the voice to text capability for texting. But I am pretty sure behind the scenes its using google voice search for that functionality. Anyways I cant voice recognition working properly on mine. Especially while driving. Trying to search or text or even use GPS via voice recognition just doesnt work. I will look into vlingo to see what that is and if it can help. I was also wondering if its maybe a microphone issue cause I also noticed when recording videos the audio sounds like its being recorded inside a tin can. Very distorted and echoey.

  7. #6
    Junior Member
    Points: 373, Level: 7
    Overall activity: 1.0%

    Reputation
    Reputation 10
    Join Date
    Jan 2012
    Location
    Las Vegas, Nv
    Posts
    8



    This is an issue I've been having as well, there is some issue with it not doing any noise cancellation and too much background noise. There's a thread about it here:
    Voice to Text not working - Android Forums



    But there's no solution. It simply doesn't register hearing anything in any voice recognition app if it's too loud, and it doesn't take much for it to be 'too' loud :/


  8. #7
    Junior Member
    Points: 250, Level: 4
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Nov 2011
    Location
    cincinnati, oh
    Posts
    5



    I am having the same problem with my mercury. It is driving me mad! Is there a way to fix the mic with root access?

  9. #8
    Member
    Points: 2,243, Level: 28
    Overall activity: 1.0%

    Reputation
    Reputation 13
    Join Date
    Nov 2011
    Location
    colorado
    Posts
    229



    I'm down if you in a couple seconds seems to work okay. the levels in the microphone Don't always move but it is working.


    Sent from my M886 using Tapatalk

  10. #9
    Junior Member
    Points: 373, Level: 7
    Overall activity: 1.0%

    Reputation
    Reputation 10
    Join Date
    Jan 2012
    Location
    Las Vegas, Nv
    Posts
    8



    I just gave up on using it, if I wait a few seconds in a quiet room, fine, but I mostly use it when I'm out and about or in a car and it won't work. Hell even at home if it's too windy out the background noise is too much for it to detect anything. Sucks.

  11. #10
    Junior Member
    Points: 1,466, Level: 21
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Jan 2012
    Location
    Salt Lake City, UT
    Posts
    27
    Phone
    M886



    I was having the same problem. Seemed to only be affecting Voice Search. All I did was uninstall the updates then reinstall. Been working fine since then.

  12. #11
    Junior Member
    Points: 1,285, Level: 19
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Jan 2012
    Location
    charlotte, nc
    Posts
    12
    Phone
    Huawei Mercury



    Has anyone found a solution to this problem yet???

    Maybe it was because I was having a bad day today but, I got fed up with not being able to use my voice search or dolphin sonar to find a location while I was driving that I had to get to today.

    Excuse the venting but this is crazy! It could be dead quiet around me at times and the microphone wouldn't pick up my voice! And at other times, I could be in my car, driving down the interstate, with the window cracked and the microphone wouldn't have a problem picking up what I was saying! I was thinking it was a programing issue until the same thing happened whenever I would use other "voice" programs. But then, I figured that it wasn't a "microphone" problem because if it were, I would have the same issues during a phone call or something like that....but that has never happened. Am I wrong?

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner