Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 4 of 4
  1. #1
    Member
    Points: 272, Level: 5
    Overall activity: 4.0%

    Reputation
    Reputation 8
    Join Date
    Apr 2012
    Location
    breckenridge, co
    Posts
    51



    Question Help ... CWM + Revokster and SMS stopped working

    KK so I have CWM + Revokster, rooted with FastRoot, with the v6 supercharger scripts, everything was working great.

    I didn't change anything, and then last night, sending SMS just stopped working. It just keeps saying Sending... forever. I can still recieve SMS just fine.

    Thing is tho, MMS works, so I have to include a picture with every text message I write if I want it to come through. Kinda a pain in the ass.

    I was thinking about calling Cricket and asking if they can help, but I dont want them to screw my phone up or ask me to do a factory reset or something. Can anyone give me any pointers as to where I should look? I've tried searching the forums yesterday night and tonight but I can't find anything relevant.

    edit: I did try to update my PRL *228 but im still having the same problem. i hope i dont have to reflash because it took me a loooooooong time to get all my apps set up again!!!

    thanks
    Last edited by chemicaes; 04-23-2012 at 09:35 PM.

  2. Remove this advertisement.
  3. #2
    Member
    Points: 272, Level: 5
    Overall activity: 4.0%

    Reputation
    Reputation 8
    Join Date
    Apr 2012
    Location
    breckenridge, co
    Posts
    51



    fixed it... strange but.. i installed a 3rd party SMS app and sms messages send fine from there. they still dont work from the default sms app. anyone know why this might be?

  4. #3
    Member
    Points: 10,091, Level: 67
    Overall activity: 0%
    Mathesar's Avatar
    Reputation
    Reputation 23
    Join Date
    Jan 2012
    Customer Since
    2006
    Location
    Fresno, CA.
    Posts
    221
    Phone
    Moto G



    Have you tried clearing Data on the stock messaging app? (found in Manage applications / All).

  5. #4
    Member
    Points: 272, Level: 5
    Overall activity: 4.0%

    Reputation
    Reputation 8
    Join Date
    Apr 2012
    Location
    breckenridge, co
    Posts
    51



    I just tried that, I hadn't... but it still just says sending forever, but the GO SMS app sends them just fine! Weirdness...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner