Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 5 of 5
  1. #1
    Member
    Reputation
    Reputation 10
    Join Date
    Nov 2011
    Location
    Glenpool, OK
    Posts
    56



    Help with play store after downgrade from ics

    Today I tried out the ics update that's been posted on this site and just didn't care too much for it, so I downgraded back to gingerbread and it tells me I have an update for Gmail, but when I try to install it, it tells me it requires a new sdk version. I've also noticed a lot if my apps are missing from the play store's installed list and when I search for the missing apps, they don't show up anywhere in the market. Any advice to help fix this? I've cleared data on the play store with no results

    Sent from my M886 using Tapatalk 2

  2. Remove this advertisement.
  3. #2
    Senior Member
    Points: 3,206, Level: 35
    Overall activity: 0%

    Reputation
    Reputation 17
    Join Date
    Apr 2012
    Location
    San Diego
    Posts
    291
    Phone
    Huawei Mercury



    This is the type of question I was saying to post in my thread .... Did you make a backup before upgrading to ICS?

    Sent from my M886 using Tapatalk 2

  4. #3
    Member
    Reputation
    Reputation 10
    Join Date
    Nov 2011
    Location
    Glenpool, OK
    Posts
    56



    Yes I did. After I downgraded, I put custom recovery back on and restored the backup image made before trying ics

    Sent from my M886 using Tapatalk 2

  5. #4
    Senior Member
    Points: 3,206, Level: 35
    Overall activity: 0%

    Reputation
    Reputation 17
    Join Date
    Apr 2012
    Location
    San Diego
    Posts
    291
    Phone
    Huawei Mercury



    Alright I might be wrong, but try deleting the app market from the system/app. Restart your phone. Then from your backup go to the system zip, pull out the app market apk and copy it onto the root of your sd card or wherever. Then copy and paste it. Before deleting the app market first remember the permissions. So that when you copy it back, you can set them back.

    Sent from my M886 using Tapatalk 2

  6. #5
    Member
    Reputation
    Reputation 10
    Join Date
    Nov 2011
    Location
    Glenpool, OK
    Posts
    56



    I just went and did a factory reset and reinstalled everything manually since titanium backup wasn't solving the problem. Everything is working fine now

    Sent from my Nexus 7 using Tapatalk 2

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner