Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 31 to 45 of 62
  1. #31
    Junior Member
    Points: 718, Level: 14
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Jul 2012
    Customer Since
    not sure
    Location
    New Jersey
    Posts
    23
    Phone
    Huawei-Mercury



    Niiice upgrade,with all I've done to my phone ive never killed it,wayta Brickit Cricket!!!snapshot-28.jpg
    SOOO glad I did a CWM backup this morning!!!
    Last edited by Blaster; 07-23-2012 at 12:42 PM.

  2. Remove this advertisement.
  3. #32
    Member
    Points: 938, Level: 16
    Overall activity: 0%
    BrianJames0381's Avatar
    Reputation
    Reputation 11
    Join Date
    Mar 2012
    Location
    Cincinnati, Ohio, United States
    Posts
    143



    If anyone has the Original CWM that come with the phone please share it i need it

  4. #33
    Member
    Points: 824, Level: 15
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Mar 2012
    Location
    South Texas
    Posts
    45



    I've replaced my stock recovery.img on my Merc, factory reset my stock rom, unrooted with Oriax123's FastUnroot. I attempted to install today's OTA firmware and everytime it boot's to stock recovery to install, it says the patch ID's don't match and I get a "Status 7" error, installation aborted. Any clues? Can anyone set this up to be flashable in recovery?

  5. #34
    Junior Member
    Points: 718, Level: 14
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Jul 2012
    Customer Since
    not sure
    Location
    New Jersey
    Posts
    23
    Phone
    Huawei-Mercury



    Did this update work for anybody and how??/
    I unrooted and put the original recovery.img back and still when i tried to install it bricked.
    Did I miss something build.prop not found ???

  6. #35
    Member
    Points: 10,091, Level: 67
    Overall activity: 0%
    Mathesar's Avatar
    Reputation
    Reputation 23
    Join Date
    Jan 2012
    Customer Since
    2006
    Location
    Fresno, CA.
    Posts
    221
    Phone
    Moto G



    Does this latest update fix the Wifi MMS issue?

  7. #36
    Senior Member
    Points: 1,528, Level: 22
    Overall activity: 12.0%
    Gxrxd's Avatar
    Reputation
    Reputation 13
    Join Date
    Nov 2011
    Location
    Oklahoma
    Posts
    391



    Yup after the update Still dropping 3g.. Smh it's official its a piece... :-(

    Sent from my M886 using Tapatalk 2

  8. #37
    Junior Member
    Points: 194, Level: 3
    Overall activity: 5.0%

    Reputation
    Reputation 10
    Join Date
    Jul 2012
    Location
    philadelphia
    Posts
    24



    I want my phone back what is this rooting thing how do i do it n what can i do to stop dropping my 3g

  9. #38
    Senior Member
    Points: 11,591, Level: 70
    Overall activity: 0%
    salas's Avatar
    Reputation
    Reputation 49
    Join Date
    Aug 2011
    Location
    Houston, Texas, United States
    Posts
    1,677



    Quote Originally Posted by tiera484 View Post
    I want my phone back what is this rooting thing how do i do it n what can i do to stop dropping my 3g
    For 3g have u done a *228

    Sent from my SCH-I535

  10. #39
    Senior Member
    Points: 1,528, Level: 22
    Overall activity: 12.0%
    Gxrxd's Avatar
    Reputation
    Reputation 13
    Join Date
    Nov 2011
    Location
    Oklahoma
    Posts
    391



    I've done it 10 times out more still happens

    Sent from my M886 using Tapatalk 2

  11. #40
    Junior Member
    Points: 194, Level: 3
    Overall activity: 5.0%

    Reputation
    Reputation 10
    Join Date
    Jul 2012
    Location
    philadelphia
    Posts
    24



    *228 no bout to now though it only happens when im on the web or i teather or turn on my hot spot

  12. #41
    Junior Member
    Points: 686, Level: 13
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Apr 2012
    Location
    Maryland
    Posts
    3



    Djkg33

    to get you 3g to stop dropping. go to your settings wireless and network. go to mobile network and click 3g always on

  13. #42
    Member kovis19's Avatar
    Reputation
    Reputation 10
    Join Date
    Feb 2012
    Location
    knoxville, tn
    Posts
    119



    Also getting a status 7 error when trying to update. I've done everything I can think of, flashing stock ROM, stock recovery image, and even tried flashing it through cwm. Anyone figure this thing out yet?

  14. #43
    Member
    Points: 1,516, Level: 22
    Overall activity: 6.0%
    randp1's Avatar
    Reputation
    Reputation 16
    Join Date
    May 2012
    Location
    Milwaukee, Wisconsin
    Posts
    144
    Phone
    Mercury



    Can someone explain what this update fixes. I have never updated mainly because of all the problems with previous updates. Can someone tell me how to update
    I am running Revokster Rom.

  15. #44
    Junior Member
    Points: 194, Level: 3
    Overall activity: 5.0%

    Reputation
    Reputation 10
    Join Date
    Jul 2012
    Location
    philadelphia
    Posts
    24



    My 3g is set to always on idk what the prob is i dont get the error 98 anymore just my 3g goes all gray and i loose my data signal i reprogrammed twice idk what else to do

  16. #45
    Senior Member
    Points: 1,528, Level: 22
    Overall activity: 12.0%
    Gxrxd's Avatar
    Reputation
    Reputation 13
    Join Date
    Nov 2011
    Location
    Oklahoma
    Posts
    391



    Yea mine is set to always on to, only way to get my 3g back is to set too airplane mode then back or restart my phone, must be a hardware issue.. Idk i know its very annoying.

    Sent from my M886 using Tapatalk 2

 

 
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner