Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16
  1. #1
    Junior Member
    Points: 128, Level: 2
    Overall activity: 6.0%

    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Customer Since
    2010
    Location
    Washington DC
    Posts
    9



    Huawei Mercury Stuck On "Muve Music" Screen

    I rooted my phone, replaced the recovery img file..and then installed the ICS ROM. Everything was fine my phone wouldn't stop rebooting so I factory reset and wiped everything off of the phone and put the stock rom back onto it. Then I put into download mode (Pink screen) and replaced the recovery img with the original and di ANOTHER reset/wipe.

    Now when I reboot it shows the Hawei logo, and then after goes to a blank (grey) Screen like the Muve Music Wallpaper . I tried it over and over until it finally showed the Muve Music logo. But now it's stuck. I don't know what to do and I really need some help please.

  2. Remove this advertisement.
  3. #2
    Banned
    Points: 2,650, Level: 31
    Overall activity: 1.0%

    Reputation
    Reputation 31
    Join Date
    Dec 2011
    Location
    na
    Posts
    529



    what ics rom did you install where did you get it.

    can you get into CWM Recovery .

    need more information on exactly what you did and procedure you used to do so in order to help....

  4. #3
    Junior Member
    Points: 128, Level: 2
    Overall activity: 6.0%

    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Customer Since
    2010
    Location
    Washington DC
    Posts
    9

  5. #4
    Banned
    Points: 2,650, Level: 31
    Overall activity: 1.0%

    Reputation
    Reputation 31
    Join Date
    Dec 2011
    Location
    na
    Posts
    529



    then i suggest you re download the rom.. BOOT INTO CWM WIPE AS INSTRUCTED ON THE ROM FORUM AND REFLASH.. Sometimes you just get a bad d/load or flash ... the wipe is very important..
    Bye the way DOWNLOAD A WORKING ROM IF IM NOT MISTAKEN THAT one does not work... read thru the thread .

  6. #5
    Junior Member
    Points: 128, Level: 2
    Overall activity: 6.0%

    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Customer Since
    2010
    Location
    Washington DC
    Posts
    9



    But how do I download it if I can't access my sd card since I can't get the phone started? I put the re-done stock rom on it just in case and I've been trying to install that for a while but it does'nt work.

  7. #6
    Junior Member
    Points: 128, Level: 2
    Overall activity: 6.0%

    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Customer Since
    2010
    Location
    Washington DC
    Posts
    9



    Bump, still need some help here...

  8. #7
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Quote Originally Posted by AndroidOD View Post
    But how do I download it if I can't access my sd card since I can't get the phone started? I put the re-done stock rom on it just in case and I've been trying to install that for a while but it does'nt work.
    I tried to explain just now but ended up backspacing lol. There's a tutorial on YouTube that I used when I first rooted. Just search "How to get custom recovery on mercury" or something and there should be a video.

    Sent from my M886 using Tapatalk 2

  9. #8
    Junior Member
    Points: 128, Level: 2
    Overall activity: 6.0%

    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Customer Since
    2010
    Location
    Washington DC
    Posts
    9





    ---------- Post added at 11:07 AM ---------- Previous post was at 11:06 AM ----------

    Quote Originally Posted by TrillBill_Vol1 View Post
    I tried to explain just now but ended up backspacing lol. There's a tutorial on YouTube that I used when I first rooted. Just search "How to get custom recovery on mercury" or something and there should be a video.

    Sent from my M886 using Tapatalk 2
    My phone is already rooted...I can already access custom recovery, CWM and everything. i don't have the ICS ROM on my SD card anymore. I replaced it with the "Re-Done" Stock Rom For the Huawei Mercury. When I wipe everything on my phone and try to install that. It doesn't work. It get stuck at the "Muve Music" screen and I have no way of getting to my SD card since I can't get past this screen...that's been the problem...



  10. #9
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Oh..I guess I should've read everything huh? Lol. But um...maybe you should just use the stock ics themed rom by nestoh. That's what I use at least.

    Sent from my M886 using Tapatalk 2

  11. #10
    Junior Member
    Points: 128, Level: 2
    Overall activity: 6.0%

    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Customer Since
    2010
    Location
    Washington DC
    Posts
    9




    ---------- Post added at 11:22 AM ---------- Previous post was at 11:21 AM ----------

    Quote Originally Posted by TrillBill_Vol1 View Post
    Oh..I guess I should've read everything huh? Lol. But um...maybe you should just use the stock ics themed rom by nestoh. That's what I use at least.

    Sent from my M886 using Tapatalk 2
    It's bricked now..

  12. #11
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Quote Originally Posted by AndroidOD View Post

    ---------- Post added at 11:22 AM ---------- Previous post was at 11:21 AM ----------



    It's bricked now..
    Every time I bricked my merc I just restored a backup. But oriax did say it wasn't a stable build. So....

    Sent from my M886 using Tapatalk 2

  13. #12
    Junior Member
    Points: 128, Level: 2
    Overall activity: 6.0%

    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Customer Since
    2010
    Location
    Washington DC
    Posts
    9



    Quote Originally Posted by TrillBill_Vol1 View Post
    Every time I bricked my merc I just restored a backup. But oriax did say it wasn't a stable build. So....

    Sent from my M886 using Tapatalk 2
    I just unbricked it I think. I'm stuck at the Huawei Logo screen now. I'm really not getting any help with this. I need a final solution that will get my phone to start again.

  14. #13
    Senior Member
    Points: 3,702, Level: 38
    Overall activity: 92.0%
    TrillBill_Vol1's Avatar
    Reputation
    Reputation 12
    Join Date
    Jun 2012
    Location
    chicago, Illinois
    Posts
    785
    Phone
    Mercury M886



    Its a thread in here somewhere about unbricking it. Try booting into Cwm and installing the FastUnRoot.zip. then put another rom in the files. Reroot, then install the new rom. That's what I did once

    Sent from my M886 using Tapatalk 2

  15. #14
    Junior Member
    Points: 128, Level: 2
    Overall activity: 6.0%

    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Customer Since
    2010
    Location
    Washington DC
    Posts
    9



    That's what I don't understand. How can I put those files onto it if I can't access my SD card & my CWM isn't working for some reason. I can only get into the pink screen. If I try to just normally turn on or boot into CWM I just get stuck at the Huawei logo screen

  16. #15
    Junior Member
    Points: 128, Level: 2
    Overall activity: 6.0%

    Reputation
    Reputation 10
    Join Date
    Aug 2012
    Customer Since
    2010
    Location
    Washington DC
    Posts
    9



    well thank you everyone. for some SHIT help on this SHITTY ass phone. You arrogant fucks. really thank you.

 

 
Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner