Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 11 of 11

Thread: Mms

  1. #1
    Member
    Points: 1,293, Level: 19
    Overall activity: 7.0%
    jawaan's Avatar
    Reputation
    Reputation 9
    Join Date
    Oct 2011
    Location
    gastonia, nc
    Posts
    181
    Phone
    zte score



    Mms

    My mms stop working is there any way I can fix it

    Sent from my M886 using Tapatalk 2

  2. Remove this advertisement.
  3. #2
    Senior Member
    Points: 7,634, Level: 58
    Overall activity: 0%
    TheKidGio's Avatar
    Reputation
    Reputation 16
    Join Date
    Dec 2011
    Location
    MD
    Posts
    702
    Phone
    Galaxy Admire 2



    What u mean by it stopped working??

  4. #3
    Member
    Points: 1,293, Level: 19
    Overall activity: 7.0%
    jawaan's Avatar
    Reputation
    Reputation 9
    Join Date
    Oct 2011
    Location
    gastonia, nc
    Posts
    181
    Phone
    zte score



    It will not send pictures

    Sent from my M886 using Tapatalk 2

  5. #4
    Senior Member
    Points: 4,022, Level: 40
    Overall activity: 0%

    Reputation
    Reputation 35
    Join Date
    Jul 2012
    Customer Since
    1000 B.C.
    Location
    Trench Town
    Posts
    1,166
    Phone
    Kyocera K132



    Call customer service or visit your cricket store, sounds to me like an account issue

  6. #5
    Senior Member
    Points: 7,634, Level: 58
    Overall activity: 0%
    TheKidGio's Avatar
    Reputation
    Reputation 16
    Join Date
    Dec 2011
    Location
    MD
    Posts
    702
    Phone
    Galaxy Admire 2



    Mines does that too sometimes, i usually just restart my phone and run the Fresh Network app...thats my work around

  7. #6
    Member
    Points: 1,293, Level: 19
    Overall activity: 7.0%
    jawaan's Avatar
    Reputation
    Reputation 9
    Join Date
    Oct 2011
    Location
    gastonia, nc
    Posts
    181
    Phone
    zte score



    Just tried that and it still wont send the picture

    Sent from my M886 using Tapatalk 2

  8. #7
    Senior Member
    Points: 4,022, Level: 40
    Overall activity: 0%

    Reputation
    Reputation 35
    Join Date
    Jul 2012
    Customer Since
    1000 B.C.
    Location
    Trench Town
    Posts
    1,166
    Phone
    Kyocera K132



    Call customer service ask them to refresh your account or go to a store and ask them to call the hotline to have them refresh your account >>>>>>>>>>>> refresh aka re-provision

  9. #8
    Member
    Points: 1,731, Level: 24
    Overall activity: 59.0%
    azmommaof4's Avatar
    Reputation
    Reputation 10
    Join Date
    Dec 2011
    Location
    Chandler, Arizona
    Posts
    238



    Quote Originally Posted by jawaan View Post
    Just tried that and it still wont send the picture

    Sent from my M886 using Tapatalk 2
    I had the same problem with my first merc after the update. Did you just recently do an update?

    Sent from my M886 using Tapatalk 2

  10. #9
    Member
    Points: 10,091, Level: 67
    Overall activity: 0%
    Mathesar's Avatar
    Reputation
    Reputation 23
    Join Date
    Jan 2012
    Customer Since
    2006
    Location
    Fresno, CA.
    Posts
    221
    Phone
    Moto G



    This MMS issue only seems to be related to the original Muve update and the current firmware, I never had MMS problems with the original stock 2.3.5 rom that came with my phone, as well as Revokster & Optimized 2.3.6 roms from Oriax123.

    Anyhow I'm currently running the latest stock firmware (version date shows 3/17/2012 from the phones Device Info screen) and my MMS stopped working last night, I tried rebooting & reflashing the ROM with no luck.

    I called Cricket this morning and while waiting the recording says "90% of all problems can be solved by pulling the battery WHILE the phone is powered on". So I hungup and tried this ..and it worked.. MMS is working since this morning but we'll see if the problem returns.

  11. #10
    Senior Member
    Points: 11,591, Level: 70
    Overall activity: 0%
    salas's Avatar
    Reputation
    Reputation 49
    Join Date
    Aug 2011
    Location
    Houston, Texas, United States
    Posts
    1,677



    I never had an mms problem on updated stock I'm on. But I'm always developing something or testing so everyday i pull my battery out.

    Sent from my M886

  12. #11
    Senior Member
    Points: 2,596, Level: 30
    Overall activity: 65.0%
    Rites's Avatar
    Reputation
    Reputation 18
    Join Date
    Nov 2011
    Location
    san antonio, tx
    Posts
    387
    Phone
    PAE3D, ICS Merc



    never did the update, just used oriax's revokster and added the iCe stuff..... still no issues

    back to the OP:

    as everyone else has stated, call cricket customer service and have them re-provision your account. i guess pulling the battery works as well, but this is such a tedious task to me (taking off hybrid case, removing the back, etc...) that i would just call customer service

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner