Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 4 of 4
  1. #1
    Junior Member
    Points: 834, Level: 15
    Overall activity: 0%
    pinglehey's Avatar
    Reputation
    Reputation 10
    Join Date
    Apr 2012
    Location
    The Woodlands, Texas, United States
    Posts
    20
    Phone
    Huawei Mercury



    Usb debugging wont stay on

    Anyone have an idea why after rooting my Mercury phone I can't keep USB debugging to stay on? I can check the box but then after using back button or escaping from that screen in whatever fashion, it turns off. Any advice? Maybe someone has experienced this issue as well?

  2. Remove this advertisement.
  3. #2
    Junior Member
    Points: 1,286, Level: 19
    Overall activity: 0%
    Claise's Avatar
    Reputation
    Reputation 10
    Join Date
    Nov 2011
    Location
    Muncie, IN
    Posts
    12
    Phone
    Huawei Mercury



    I had this issue with stock actually. Mine would stay on but if I was to restart the phone it would go back off. Are you on stock or a custom rom?

  4. #3
    Junior Member
    Points: 834, Level: 15
    Overall activity: 0%
    pinglehey's Avatar
    Reputation
    Reputation 10
    Join Date
    Apr 2012
    Location
    The Woodlands, Texas, United States
    Posts
    20
    Phone
    Huawei Mercury



    I'm rooted with the stock rom. Thinking of trying the custom rom developed by oriax123.

  5. #4
    Junior Member
    Points: 1,286, Level: 19
    Overall activity: 0%
    Claise's Avatar
    Reputation
    Reputation 10
    Join Date
    Nov 2011
    Location
    Muncie, IN
    Posts
    12
    Phone
    Huawei Mercury



    That will probably solve the issue not to mention its a lot faster than stock. Come to think of it my data and wifi seemed to kick off after a restart on stock also. It might just be your stock.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner