Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 4 of 4

Thread: Muve issues...

  1. #1
    Junior Member
    Points: 411, Level: 8
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Aug 2013
    Customer Since
    jan 2008
    Location
    ca
    Posts
    4
    Phone
    Admire 2



    Muve issues...

    Ok, got a couple of issues someone might be able to help me with. First is failed downloads, I've had a few albums that will just fail over and over to download. Second is missing songs from albums, for some reason Muve will have an album missing maybe 5 songs randomly, say song number 2, 5, 8, 9 and 12 on an album. Third is getting only half the song for all songs on an album, even when deleted and re-downloaded. Lastly, is there a shuffle button that I just can't seem to find? So I guess my question is where (if we even can) do I report these problems? Also, can we request albums or artists that don't show up in Muve? I do have the latest (4.0.0) update.
    Last edited by oldscratch; 08-12-2013 at 10:59 PM.

  2. Remove this advertisement.
  3. #2
    Junior Member
    Points: 109, Level: 2
    Overall activity: 0%
    e$t.88's Avatar
    Reputation
    Reputation 10
    Join Date
    Aug 2013
    Customer Since
    doesn't m
    Location
    hurricane
    Posts
    1



    go to settinga and sync

  4. #3
    Junior Member
    Points: 411, Level: 8
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Aug 2013
    Customer Since
    jan 2008
    Location
    ca
    Posts
    4
    Phone
    Admire 2



    Not sure what you mean. Can't find any sync buttons in phone settings or Muve settings. Tried re-downloading songs and it doesn't do anything. Now I've got a new problem where it wont play songs, it just flashes the title of every song in order(1,2,3,4...etc) really fast for the whole album, I have to delete all my music then download it all again, then it works fine for a few days then starts to act up again.
    Hope an update is coming soon. Thanks for trying though.
    Last edited by oldscratch; 08-26-2013 at 09:38 PM.

  5. #4
    Member
    Points: 9,445, Level: 65
    Overall activity: 0%
    djisia402's Avatar
    Reputation
    Reputation 41
    Join Date
    Dec 2011
    Customer Since
    2007
    Location
    Earth
    Posts
    242
    Phone
    Moto X and Sammy 4
    Items for Sale

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner