Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Page 14 of 44 FirstFirst ... 4 12 13 14 15 16 24 ... LastLast
Results 196 to 210 of 660
  1. #196
    Recognized Dev |Łĝıť.|
    Points: 49,090, Level: 100
    Overall activity: 0%
    oriax123's Avatar
    Reputation
    Reputation 135
    Join Date
    May 2011
    Location
    Alamo, Texas
    Posts
    2,045



    Quote Originally Posted by beefin_it_up View Post
    I sure did and it's stuck on the pineapple logo

    hmmm did any error show when it installed? also did you only install the commcenter or did you install other stuff as well?
    Add me on Facebook.com/oriax123

    If I helped you, please click '*' at the bottom left of that post.



  2. Remove this advertisement.
  3. #197
    Junior Member
    Points: 382, Level: 7
    Overall activity: 5.0%

    Reputation
    Reputation 10
    Join Date
    Mar 2012
    Location
    Greensboro, North Carolina
    Posts
    14



    Quote Originally Posted by oriax123 View Post
    hmmm did any error show when it installed? also did you only install the commcenter or did you install other stuff as well?
    No I didn't install anything else with it, and no it went through without any problems, and as soon as it was done I rebooted was I suppose to do that?

  4. #198
    Recognized Dev |Łĝıť.|
    Points: 49,090, Level: 100
    Overall activity: 0%
    oriax123's Avatar
    Reputation
    Reputation 135
    Join Date
    May 2011
    Location
    Alamo, Texas
    Posts
    2,045



    Quote Originally Posted by beefin_it_up View Post
    No I didn't install anything else with it, and no it went through without any problems, and as soon as it was done I rebooted was I suppose to do that?
    Yea rebooting is necessary, hmm thinking what could be wrong since i patched it correctly to my knowledge. Ill take another look at the scripts in abit and see if maybe something is mispelled or missing anything.

    Ill keep you updated
    Add me on Facebook.com/oriax123

    If I helped you, please click '*' at the bottom left of that post.



  5. #199
    Junior Member
    Points: 382, Level: 7
    Overall activity: 5.0%

    Reputation
    Reputation 10
    Join Date
    Mar 2012
    Location
    Greensboro, North Carolina
    Posts
    14



    Quote Originally Posted by oriax123 View Post
    Yea rebooting is necessary, hmm thinking what could be wrong since i patched it correctly to my knowledge. Ill take another look at the scripts in abit and see if maybe something is mispelled or missing anything.

    Ill keep you updated
    O.k i'll be on the lookout

  6. #200
    Member
    Points: 1,727, Level: 24
    Overall activity: 0%

    Reputation
    Reputation 12
    Join Date
    Mar 2012
    Location
    Maryland, Washington DC
    Posts
    68



    It stucks on pineapple logo, I confirm it.

  7. #201
    Recognized Dev |Łĝıť.|
    Points: 49,090, Level: 100
    Overall activity: 0%
    oriax123's Avatar
    Reputation
    Reputation 135
    Join Date
    May 2011
    Location
    Alamo, Texas
    Posts
    2,045



    re: ★★[Repo] iPhone [iOS5-6.1.2]★★

    Quote Originally Posted by tigran80 View Post
    It stucks on pineapple logo, I confirm it.
    It would be nice to know what iOS and device your on

    Sent from my SCH-I535 using Tapatalk 2
    Add me on Facebook.com/oriax123

    If I helped you, please click '*' at the bottom left of that post.



  8. #202
    Member
    Points: 1,727, Level: 24
    Overall activity: 0%

    Reputation
    Reputation 12
    Join Date
    Mar 2012
    Location
    Maryland, Washington DC
    Posts
    68



    my bad !
    it is sprint iphone 4, ios 6.0.1

  9. #203
    Junior Member
    Points: 431, Level: 8
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Nov 2012
    Location
    tashkent
    Posts
    4



    I have the same problem. Got pineapple stuck after installing patch. iPhone 4 Sprint 6.0.1

  10. #204
    Recognized Dev |Łĝıť.|
    Points: 49,090, Level: 100
    Overall activity: 0%
    oriax123's Avatar
    Reputation
    Reputation 135
    Join Date
    May 2011
    Location
    Alamo, Texas
    Posts
    2,045



    Alright ill take a look at it tonight, thanks guys for letting me know.
    Add me on Facebook.com/oriax123

    If I helped you, please click '*' at the bottom left of that post.



  11. #205
    Recognized Dev |Łĝıť.|
    Points: 49,090, Level: 100
    Overall activity: 0%
    oriax123's Avatar
    Reputation
    Reputation 135
    Join Date
    May 2011
    Location
    Alamo, Texas
    Posts
    2,045



    Hmmm i updated the patch just now, not sure if itll make a difference or not but worth a shot. Remember if it doesnt work youll be forced to restore and rejailbreak. iPhone 4S stay away for now lol.

    When using tethered jailbreak on iOS 6 and 6.0.1 you will have to boot up using Redsn0w.
    Add me on Facebook.com/oriax123

    If I helped you, please click '*' at the bottom left of that post.



  12. #206
    Junior Member
    Points: 404, Level: 8
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Mar 2012
    Location
    lancaster
    Posts
    10



    Repo

    Has anybody tried the repo i had a hard time downgrading from ios6.01 and waiting for somebody to tell me , thanks

  13. #207
    Recognized Dev |Łĝıť.|
    Points: 49,090, Level: 100
    Overall activity: 0%
    oriax123's Avatar
    Reputation
    Reputation 135
    Join Date
    May 2011
    Location
    Alamo, Texas
    Posts
    2,045



    re: ★★[Repo] iPhone [iOS5-6.1.2]★★

    Quote Originally Posted by ireyes View Post
    Has anybody tried the repo i had a hard time downgrading from ios6.01 and waiting for somebody to tell me , thanks
    Still having problems with it, still looking into it.

    Sent from my SCH-I535 using Tapatalk 2
    Add me on Facebook.com/oriax123

    If I helped you, please click '*' at the bottom left of that post.



  14. #208
    Junior Member
    Points: 404, Level: 8
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Mar 2012
    Location
    lancaster
    Posts
    10



    The new repo I haven't tried it

  15. #209
    Recognized Dev |Łĝıť.|
    Points: 49,090, Level: 100
    Overall activity: 0%
    oriax123's Avatar
    Reputation
    Reputation 135
    Join Date
    May 2011
    Location
    Alamo, Texas
    Posts
    2,045



    re: ★★[Repo] iPhone [iOS5-6.1.2]★★

    Its not working at the moment, I'll take another look at it later tonight to see what could be the problem

    Sent from my SCH-I535 using Tapatalk 2
    Add me on Facebook.com/oriax123

    If I helped you, please click '*' at the bottom left of that post.



  16. #210
    Junior Member
    Points: 404, Level: 8
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Mar 2012
    Location
    lancaster
    Posts
    10



    Ok thanks for the info

 

 
Page 14 of 44 FirstFirst ... 4 12 13 14 15 16 24 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner