Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 4 of 4
  1. #1
    Member
    Points: 1,231, Level: 19
    Overall activity: 1.0%
    jesusanchez's Avatar
    Reputation
    Reputation 12
    Join Date
    Mar 2012
    Location
    78521
    Posts
    89



    Data on iPhone 4?

    i have fully flashed an iphone 4 5.1.1 and i get the 3G icon on the top, i can send and recieve MMS but when i try to use the internet it doesnt load, it doesnt say anything it just stays loading i dont know what else to do :O

    anyone have an idea what im missing?

    i have the comm and carrier bundle and a good signal PRL(3-5 bars)

  2. Remove this advertisement.
  3. #2
    Senior Member
    Points: 4,022, Level: 40
    Overall activity: 0%

    Reputation
    Reputation 35
    Join Date
    Jul 2012
    Customer Since
    1000 B.C.
    Location
    Trench Town
    Posts
    1,166
    Phone
    Kyocera K132



    reflash it and turn off your old phone

  4. #3
    Member
    Points: 1,231, Level: 19
    Overall activity: 1.0%
    jesusanchez's Avatar
    Reputation
    Reputation 12
    Join Date
    Mar 2012
    Location
    78521
    Posts
    89



    Quote Originally Posted by Mr.E View Post
    reflash it and turn off your old phone

    i have done it several times and my old phone is used for tmobile(photon 4G
    ) so it cant be turned off

    i am wondering if any setting should be put in at settings>general>network>celular data network, and it says "celular data"
    APN: (blank)
    Username: (blank)
    password: (blank)

    what should i put here?

    because i understand that for MMS you need data working but i have incoming and outgoing MMS without problem

  5. #4
    Recognized Dev |Łĝıť.|
    Points: 49,090, Level: 100
    Overall activity: 0%
    oriax123's Avatar
    Reputation
    Reputation 135
    Join Date
    May 2011
    Location
    Alamo, Texas
    Posts
    2,045



    You could try reflashing it and using a different PRL
    Add me on Facebook.com/oriax123

    If I helped you, please click '*' at the bottom left of that post.



 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Small Banner